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Instalace nov®ho 
operaļn²ho syst®mu 

 

 
 
Pokud je v§ġ n§stroj novĨ, mŢģe jiģ obsahovat novĨ operaļn² syst®m. Jak§ verze 
operaļn²ho syst®mu je v Pa5X nainstalov§na, zjist²te na str§nk§ch File, vĨbŊrem 

pŚ²kazu System info, v menu ( ). 
 

Chcete-li nainstalovat novĨ operaļn² syst®m, pŚeļtŊte si instrukce ĂPa4X OS 
Updateñ, dodan® spolu s instalaļn²m souborem na naġem webu (www.korg.com). 

 
 

Pozn.: Naļten²m nov®ho operaļn²ho syst®mu z²sk§te tak® veġker® vlastnosti a 
funkce, pŚidan® pŚedchoz²mi aktualizacemi. 

 

 

 
 

ǐ Nejprve si uloģte veġker§ sv§ data 
 

Tato aktualizace OS pŚep²ġe veġker§ data z vĨroby, vļetnŊ User dat. Vġechna 
sv§ vlastn² data uloģ²te operac² File > Save All. Viz pŚ²sluġnou kapitolu 
v Uģivatelsk®m manu§lu, kde je v²ce informac². 

 

 
 

ǐ Naļten² uģivatelskĨch dat 
 

Po aktualizaci OS, bŊhem kter® jste byli poģ§d§ni o stisk Format a Reset 
v dialogu aktualizace, sv§ vlastn² data naļtete znovu operac² souboru > File > 
Load All. Viz pŚ²sluġnou kapitolu v Uģivatelsk®m manu§lu, kde je v²ce informac². 



 
 

 

PŚehled 
 

Nov® vlastnosti v OS verzi 1.3 
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Kde Nov® vlastnosti Strana 

 

Home page Byla pŚid§na karta KAOSS 9 
 

User Zvuky a bic² 
sady 

 

PŚid§na pamŊŠ s User zvuky a bic²mi sadami 8 

 

Matrix RŢzn® Matrix presety lze volit kromŊ z§kladn²ch ļtyŚ. 10 
 

Matrix Preset tlaļ²tkŢm lze pŚiŚadit rŢzn® Matrix presety. 11 
 

Akordov® sekvence se spouġt² pomoc² Matrix padŢ. 12 
 

Songbook songy lze vyb²rat pomoc² Matrixu padŢ. 15 
 

KAOSS  PŚidali jsme KAOSS efekty. 18 
 

SongBook  PoŚad² v Set listu mŢģete zmŊnit. 29 
 

Texty Form§t souborŢ CDG / MP3+Lyrics je nyn² podporov§n. 30 
 

Scale  Nyn² jsou naprogramov§n² Keyboard Set Scale a Global Scale 
synchronizov§na.  32 

 

Stopy a zvuky 
 

Zpr§vy Program Change lze nyn² ruļnŊ vys²lat z libovoln®ho partu/stopy, 
nastaven®ho na reģim External mode.   33 

 

Uģivatelsk® 
rozhran² 

Noty lze nyn² zobrazit v International/English A-G syst®mu, v nŊmeck®m 
syst®mu A-G, nebo v Solf¯ge Do-Re-Mi syst®mu.  35 

Pr§zdn® pamŊti User dat lze zobrazit/skrĨt. 36 

MIDI OUT Oba pŚehr§vaļe mohou vys²lat data na stejn®m MIDI kan§lu. 37 

Audio Out  MP3 Songy lze nasmŊrovat do Finalizeru. 38 
 

Style/Pad Edit Aby bylo zkouġen² pŚed nahr§v§n²m snazġ², je nutn® Style/Pad stopy 
pŚed nahr§v§n²m pŚipravit.  39 

Na hlavn² str§nku Style/Pad Edit jsme pŚidali pŚ²kaz Delete Note. 42 

D®lku akordov® variace mŢģete zmŊnit i po nahr§n². 43 

Tot®ģ ļ²lo akordov® variace  lze pŚiŚadit vġem stop§m prvku stylu.  46 

Chcete-li umlļet stopu, staļ² zvolit pr§zdnou akordovou variaci. 47 

Vġechny hodnoty Expression mŢģete mŊnit kombinac² Shift+Slider. 48 

Tempo se nyn² zobrazuje jako absolutn² hodnota, m²sto procent. 49 

Byl pŚid§n pŚ²kaz Undo (vļetnŊ historie). 49 

Nastaven² lze nyn² kop²rovat mezi stopami stylŢ. 50 
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Kde Nov® vlastnosti Strana 

 

Chord Sequence  Sekvence akordŢ lze nyn² editovat. 51 
 

Sound Edit Poļet vrstev bic²ch jsme zvĨġili na ġestn§ct. 55 
 

ĐrovnŊ bic²ch samplŢ (vļetnŊ round-robinŢ) lze kontrolovat na speci§ln² 
str§nce, aby bylo nastaven² pŚep²naļe Velocity snazġ².   56 

 

Sample Edit  Polohu pŚehr§v§n² samplu vid²te v oknŊ Sample Edit. 58 
 

Jm®no samplu mŢģe m²t aģ 34 znakŢ. 58 
 

Stereo samply lze nyn² importovat. 58 
 

NavĨġili jsme maxim§ln² poļet samplŢ, kter® lze naļ²st. 58 
 

ZvĨġili jsme velikost Sample Preload Bufferu. 58 
 

Nyn² lze vymazat v²ce samplŢ souļasnŊ. 59 
 

Import zvukŢ, 
multisamplŢ, 
samplŢ 

 

PŚidali jsme nov® str§nky pro import a export. 60 
 

PŚidali jsme form§t souboru TX. 61 
 

Nyn² lze importovat sloģku vzorkŢ d§vkovŊ. 63 
 

Export 
multisamplŢ, 
samplŢ 

 

Podpora 
TX16Wx dat 

 

Samply z multisamplu lze nyn² exportovat jako KSF, WAV nebo TX 
soubory.  65 
 

 
Zvuky a bic² sady lze editovat v Sample editoru TX16Wx tŚet² strany. 

 

Efekty pro zvuky 
 
 
 

Hudebn² 
zdroje 

 

Pro lepġ² editaci efektŢ byly pŚid§ny podrobn® obr§zky. 69 
 

 
Byly pŚid§ny nov® Styly 70 

 

RŢzn®  Vylepġen² a odstranŊn² chyb. 71 
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Nov® vlastnosti v OS verzi 1.2 
 

 
Kde Nov® vlastnosti Strana 

 

Add-Ons  Nyn² jsou podporov§ny Add-On hudebn² zdroje. 74 
 

Pa4X Data PŚidali jsme rozs§hlou podporu pro Pa4X data. 80 
 

SongBook PŚiŚazen² padŢ poloģk§m Songbooku je nyn² rychlejġ² a jednoduġġ². 90 
 

Songs Songy lze nyn² ukl§dat kamkoliv i z hlavn² str§nky. StejnŊ jako v reģimu 
Song Edit mode jiģ nejste omezeni jen na jejich pŚeps§n².  91 

 

Styles  Styly lze nyn² uloģit kamkoliv i z hlavn² str§nky. StejnŊ jako v reģimu Style 
Edit mode jiģ nejste omezeni jen na pŚeps§n².  92 

 

Pads PŚiŚazen² padŢ stylu je nyn² rychlejġ² a jednoduġġ². 93 
 

Chord Sequences Ukl§d§n² akordovĨch sekvenc² do stylu je nyn² rychlejġ² a jednoduġġ². 96 
 

Style/Pad Edit > 
Main 

Nyn² je podporov§no v²ce stupnic. 98 

Ending 3 nyn² podporuje rŢzn® reģimy Cue mode. 99 

Style > Chords Nov§ stopa Chords obsahuje parametr Key Signature a Chord data. 100 

Ke stopŊ Chords bylo pŚid§no osmdes§t ġest novĨch typŢ akordŢ (dŚ²ve 
dostupn® pouze v reģimu Guitar mode).  100 

Nyn² je moģn® zadat akordov® rozvoje pro ¼vody a z§vŊry,  
jako intuitivn² akordov® zkratky, na str§nce Event Edit, u Pa5X. 

104 

Rozvoje akordŢ pro Intro a Ending lze nyn² programovat i na extern²m 
sekvenceru, a poslechnout si je na pŚipojen®m Pa5X.  105 

Stopu Chords lze nyn² importovat a exportovat, a akordov® rozvoje 
pro Intro a Ending se automaticky pŚevedou pŚi importu nebo 
exportu stylŢ z extern²ho sekvenceru. 

112 

Style/Pad Edit > 
Edit 

Do reģimu Style/Pad Edit mode byla pŚid§na kompletn² editace, 
vļetnŊ Quantize, Transpose, Edit Velocity, Delete Events, Cut/Insert 
Measures 

113 

 

Sample Edit Byla revidov§na procedura Time Slice. 122 

MIDI Grooves lze nyn² importovat do stylŢ nebo padŢ, s bic²mi sadami nebo 
zvuky, generovanĨmi a automaticky pŚiŚazenĨmi jako Śezy.   125 

řezy Audio Groove mŢģete pŚiŚadit i jinĨm zvukŢm nebo bic² sadŊ. 126 

Efekty Parametry óUse IFX/MFXô se nyn² ukl§daj² automaticky.  128 

Kontrolery  Str§nka Settings > Menu > Controllers > Hand  128 

Hudebn² zdroje Byly pŚid§ny hudebn² nov® Keyboard sady, zvuky, styly a pady.  129 

RŢzn® Vylepġen² a odstranŊn² chyb.  134 
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Nov® vlastnosti v OS verzi 1.2 
 

 
Kde Nov® vlastnosti Strana 

 

User Interface  Do n§hledu Tile View jsme pŚidali reģim List View mode. 138 
 

Kontrolery Nyn² mŢģete volit chov§n² Catch a Jump pro slidery nebo ped§ly. 
 

140 
 

ZmŊny u nŊkterĨch funkc² Control > Main. 141 
 

Nez§visl® ovl§d§n² parametrŢ Delay a Reverb Level, u Mic 
procesoru 

 

141 

 

PŚidanĨ kontroler MP3 Volume. 141 
 

Hlavn² str§nka Pady lze volit na str§nce Home > Main. 142 

Na str§nce Home jsme pŚidali panel Mixer 142 

PŚehr§vaļe DruhĨ PŚehr§vaļ se spouġt² synchronnŊ k prvn²mu. 144 

Drum Edit Drum Edit je pŚesunuto do vlastn² sekce.  145 

Efekty Insert a Master FX jsou automaticky voleny zvukem Upper 1  146 

Style Edit Do reģimu Style Edit mode jsme pŚidali str§nku ScaleTuning.  147 

Spr§va souborŢ microSD karty mŢģete nyn² form§tovat a pouģ²t aģ do kapacity 1TB.  148 

Hudebn² zdroje Byly pŚid§ny nov® Pady.  149 

RŢzn® Vylepġen² a odstranŊn² chyb.  150 
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Nov® vlastnosti 
 

 
 
 
 

 

Str§nka Home 
 

 
 
 

Upraven§ str§nka Home 
 

Str§nka Home page nyn² zahrnuje i z§loģku Kaoss. Dotykem na ni podokno 
Kaoss otevŚete. 

 

 
 

 



 
 

 

User Zvuky a bic² sady 
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PŚid§na pamŊŠ s User zvuky a bic²mi sadami 
 

Zdvojn§sobili jsem pamŊŠ pro uloģen² a naļten² User zvukŢ a bic²ch sad. User 
zvukŢ je nyn² dvan§ct a ġest User Drum Kit kategori². 
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Matrix (Matice) 
 

 
 
 

VĨbŊr Matrix presetu z menu 
 

Na ovl§dac²m panelu jsou pouze ļtyŚi tlaļ²tka Matrix presetŢ, takģe takto mŢģete 
m²t v²ce Matrix presetŢ. Matrix Preset  nyn² lze pŚiŚadit Matrix padŢm rŢzn® 
pŚ²kazy, Mute, akordov® sekvence nebo songy ze Set listu. 

 

1 JdŊte na str§nku Home > Matrix. 

 
2 V menu Matrix Preset vyberte jeden z dostupnĨch Matrix presetŢ. 

 

Vybran® poloģky jsou pŚiŚazeny Matrix padŢm. N§sleduj²c² tabulka ud§v§ 
dostupn® sady. 

 
Matrix Preset Popis 

 

Pad 1é3 Sady PadŢ 
 

Mute  Sada umlļenĨch stop 
 

Chord Sequence  Sada akordovĨch sekvenc² 
 

Set List  Songy aktu§lnŊ zvolen®ho Set listu 
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PŚiŚazen² Matrix presetu tlaļ²tku Matrix Preset 
 

LibovolnĨ Matrix preset lze nyn² pŚiŚadit libovolnĨm tlaļ²tkŢm Matrix Preset v doln² 
ļ§sti sekce MATRIX. 

 

1 JdŊte na str§nku Home > Matrix. 

 
2 V menu Matrix Preset vyberte jeden z dostupnĨch Matrix presetŢ. 

 

3 Podrģte stisknut® jedno z tlaļ²tek Matrix Preset, dokud se pod n²m na panelu 
Matrix nezobraz² n§zev pŚiŚazen®ho presetu. MŢģete stisknout buŅ fyzick® 
tlaļ²tko na ovl§dac²m panelu, nebo SW tlaļ²tko na displeji. 
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SpouġtŊn² akordovĨch sekvenc² s matic² 
 

Pokud je matici pŚiŚazen preset Chord sequence (viz pŚiŚazen² Matrix presetu 
tlaļ²tku Matrix Preset vĨġe), mŢģete zvolit akordovou sekvenci pomoc² Matrix 
padŢ. Matrixu mŢģete pŚiŚadit kr§tk®, nez§visl® sekvence nebo pŚehr§vat cel® 
songy. 

 

Akordov® sekvence, pŚiŚazen® matici, se pŚi vĨbŊru rŢznĨch stylŢ nebo poloģek 
SongBooku nemŊn². To umoģŔuje m²t sadu akordovĨch sekvenc², kter® jsou vģdy 
k dispozici, napŚ²klad pro opakovan® pŚest§vky nebo znŊlky. 

 

 
 

ǐ Nastaven² panelu Matrix pro hran² akordovĨch sekvenc² 
 

1 JdŊte na str§nku Home > Matrix. 
 

2 Vyberte Chord Sequence Matrix Preset. 

 



|13 
 

 

3  Chcete-li zobrazit vġechny moģnosti, stisknŊte tlaļ²tko Expand ( ), panel 
zvŊtġ²te. 

 
4  D²ky znaļce v poli Loop All vytvoŚ²te jednoduchou smyļku akordov® 
sekvence, nebo nech§te vġechny akordov® sekvence v seznamu pŚehr§t za 
sebou. 

 
Loop All  VĨznam 

 

On  Vġechny akordov® sekvence v seznamu se pŚehraj² postupnŊ. Kdyģ 
skonļ² posledn², zaļne se znovu od prvn² v seznamu. Ta, kterĨ se 
pŚehr§v§, je zvĨraznŊna, pŚedem zvolen§ blik§. 

 

Off  Vybran§ akordov§ sekvence bude pokraļovat ve smyļce, dokud ji 
nezastav²te nebo nezvol²te jinou. 

 

 
5 Po ukonļen² nastaven² pŚehr§v§n² akordov® sekvence vr§t²te panel na pŢvodn² 

velikost tlaļ²tkem Collapse (). 
 

 
 

ǐ PŚiŚazen² akordovĨch sekvenc² matici 
 

Chcete-li pŚiŚadit akordovou sekvenci Matrix padu, viz Programov§n² matice 
v Uģivatelsk®m manu§lu. 
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ǐ SpuġtŊn² a zastaven² akordov® sekvence 
 

> Chcete-li spustit akordovou sekvenci, stisknŊte odpov²daj²c² Matrix Pad a 
spusŠte pŚehr§vaļ. 

 

Matrix Pad, kterĨ hraje, je podsv²cenĨ souvisle. Ten, kterĨ je zvolen pŚedbŊģnŊ, 
nad§le blik§. 

 

> Chcete-li akordovou sekvenci zastavit, stisknŊte odpov²daj²c² Matrix Pad, 
nebo zastavte pŚehr§vaļ. 
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VĨbŊr songŢ v Set Listu SongBooku pomoc² Matrix 
 

Pokud je matici pŚiŚazen preset akordov® sekvence (viz PŚiŚazen² Matrix presetu 
tlaļ²tku Matrix Preset, vĨġe), mŢģete zvolit song aktu§ln²ho Set listu pomoc² 
Matrix padŢ. 

 

Songy ze Set listu lze zobrazit pouze v pŚ²padŊ, ģe je Set list v reģimu Tile View 
mode. Pokud se nezobraz², pŚejdŊte na str§nku Set list (viz n²ģe) a zvolte pŚ²kaz 

Preferences z menu str§nky (), a vyberte spr§vnĨ reģim zobrazen². 
 

 
 

ǐ Nastaven² panelu Matrix pro vĨbŊr Set List songŢ 
 

1 JdŊte na str§nku Home > Matrix. 
 

2 Vyberte Set List Matrix Preset. 
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3 Chcete-li zobrazit vġechny moģnosti, stisknŊte tlaļ²tko Expand ( ), panel 
t²m zvŊtġ²te. 

 

 
 

4 ZpŊt na pŢvodn² velikost vr§t²te panel dotykem tlaļ²tka Collapse (). 
 

 
 

ǐ Pomoc² matice pŚejdete tak® na pŚedchoz² nebo dalġ² str§nku Set listu 
 

V pŚ²padŊ, ģe je ve vybran®m Set listu v²ce neģ dvan§ct songŢ, projdŊte str§nky 
pomoc² Matrix padŢ. 

 

> Pomoc² Matrix padu ļ. 13 (<) pŚejdŊte na pŚedchoz² str§nku Set listu. 
 

> Pomoc² Matrix padu ļ. 16 (>) pŚejdete na dalġ² str§nku Set listu. 
 

 
 

ǐ Vyberte jinĨ Set list a nastavte Set List Preference 
 

1 Stiskem Matrix Pad #14 (odpov²daj²c² pŚ²kazu Set List) pŚejdŊte na str§nku 
Songbook > Set List. 

 

2 Na str§nce Set List mŢģete vybrat jinĨ Set List. Seznam mŢģete editovat. 
Preference displeje mŢģete zmŊnit. Viz konkr®tn² sekci v User manu§lu, kde jsou 
dalġ² informace. 

 

3 Po vĨbŊru jin®ho Set listu se mŢģete vr§tit na str§nku Home > Matrix stiskem 
tlaļ²tka EXIT nebo Matrix Pad #15 (odpov²daj²c² pŚ²kazu Exit). 



 
 

 

Str§nka KAOSS 
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Co jsou to KAOSS efekty? 
 

KAOSS je technologie KORG, kter§ umoģŔuj²c² ģiv® generov§n² MIDI ud§lost² a 
souļasn® ovl§d§n² nŊkolika parametrŢ na panelu. Pa5X umoģŔuje 
transformovat hudbu naģivo. 

 

MŢģete napŚ. prov®st plynulĨ morphing mezi variacemi a typy bic²ch sad, 
rozv²jet a st§le obnovovat aranģm§. KAOSS v§m mŢģe pomoci pŚi improvizaci 
na pŚedehranou hudbu, zmŊnou rytmu, inverz² vĨġky t·nu nebo zmŊnou 
hutnosti not. Mix mŢģe bĨt jednoduġġ², mŢģete zvĨraznit s·lov®ho hr§ļe, nebo 
jej nechat l®pe spolupracovat s publikem. 

 

Jsou zde tak® DJovsk® efekty, s radik§ln²mi zmŊnami. KAOSS mŢģete d§le 
vyuģ²t jako sofistikovanĨ arpeggiator, nebo naopak vintage p§skovĨ Delay. 

 

MŢģete si vybrat z nŊkolika presetŢ KAOSS efektŢ. Efektov® parametry pak 
mŢģete ovl§dat na XY dotykov®m rozhran², zvan®m KAOSS pad. 
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PŚechod na str§nku KAOSS 
 

Na str§nku KAOSS pŚejdete dotykem z§loģky KAOSS, na hlavn² str§nce reģimu 
Home. 

 
ZvolenĨ preset Obl²ben® presety KAOSS pad 

 
Parametry efektŢ 

 

 

Chcete-li zvŊtġit velikost padu, stiskem tlaļ²tka Expand ( ) panel zvŊtġ²te. 

 
ZpŊt na pŢvodn² velikost vr§t²te panel dotykem tlaļ²tka Collapse (  ). 

 

Jakmile opust²te tento panel, KAOSS se automaticky zastav². 



 
 

 

VĨbŊr KAOSS presetŢ 
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VĨbŊr KAOSS nebo obl²benĨch presetŢ 
 

řada KAOSS presetŢ je jiģ nainstalov§na v n§stroji. 
 

 
 

ǐ Vyberte KAOSS preset z knihovny 
 

> Ve vyjet®m menu v lev®m horn²m rohu str§nky vyberte jeden z presetŢ 
v knihovnŊ, kde jsou vġechny presety. 

 

 
 

 
 

ǐ KAOSS obl²ben® presety vol²te speci§ln²mi tlaļ²tky 
 

> Dotykem jednoho z tlaļ²tek Favorite Presets vyberte odpov²daj²c² preset. 
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PŚiŚazen² KAOSS presetu jednomu z tlaļ²tek Favorite 
Preset 

 

KterĨkoliv z presetŢ v knihovnŊ mŢģete pŚiŚadit jednomu z tlaļ²tek Favorite Preset. 
T²mto zpŢsobem z²sk§te sadu obl²benĨch presetŢ, jsou vģdy po ruce. 

 

1 Vyberte jeden z KAOSS presetŢ ve vyjet®m menu, v lev®m horn²m rohu str§nky. 
 

2  Podrģte tlaļ²tko Favorite Preset, kam chcete uloģit preset. 
 

 
 

Vymaz§n² obl²ben®ho presetu 
 

Obl²benĨ preset mŢģete odstranit a uvolnit tak m²sto pro dalġ² presety. 
 

1  StisknŊte jm®no Favorite presetu, kterĨ chcete vymazat. 
 

2  Stiskem Delete ( ) ikonu odstran²te. 



KAOSS Preset X-osa Y-osa 

Repeater1&Filter D®lka smyļky Cutoff&Resonance 

Repeater1&Bending D®lka smyļky Bending&Cutoff 

Repeater2&LFO D®lka smyļky LFO Depth 

Repeater2&Transp D®lka smyļky Transpose 

Repeater Filt&Trps Cutoff&Resonance Transpose 

Repeater Halo&Bend FX&Release Bending&Cutoff 

Repeater Filt&Tape Cutoff&Resonance Tape Speed 

Ending Rep&Shift D®lka smyļky Note Shift 

Ending Rep&LFO D®lka smyļky LFO Depth 

Ending Halo&Bend FX&Release Bending&Cutoff 

Tape Machine BPM Bending 

Tape & Filter Tape Speed Cutoff&Resonance 

Tape & Balance Tape Speed D&B Balance 

Bending & LFO Bending LFO Depth 

Delay & Balance Delay Length D&B Balance 

Delay & LFO Delay Length LFO Depth 

Tripletizer&Filter Tripletizer Cutoff&Resonance 

Tripletizer&Envelope Tripletizer Attack&Decay 

Tripletizer&Balance Tripletizer D&B Balance 

RhythmRig&Halo Rig Set FX&Release 

RhythmRig&Balance Rig Set D&B Balance 

TimeMirror&Envelope Time Mirror Attack&Decay 

TimeMirror&Filter Time Mirror Cutoff&Resonance 

 

 
 

 

VĨpis KAOSS presetŢ 
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N§sleduj²c² tabulka obsahuje vġechny KAOSS presety z vĨroby. Pamatujte, ģe 
ļasovŊ z§visl® efekty vyģaduj² urļitou dobu, neģ zaļnou pracovat. Efekty, 
pracuj²c² na stop§ch Style a Song, jsou omezeny na stopy, kter® je mohou vyuģ²t 
(napŚ. Drum stopu, ale jen v pŚ²padŊ, ģe je efekt vyhrazen pro bic²). 

 

 

KAOSS Presety 
 

 
Funguje na 

 

Stopy  
Style, Song 
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KAOSS Preset X-osa Y-osa Funguje na 

HalfDouble&Bending D&B Speed Attack&Decay Stopy  
Style, Song 

HalfDouble&Halo D&B Speed FX&Release  

HalfDouble&Filter D&B Speed Cutoff&Resonance  

 
RhytSpeed&Balance D&B Speed D&B Balance  

 
DrumDecim&Filter Drum Decimator Cutoff&Resonance  

 
DrumDecim&Envelope Drum Decimator Attack&Decay  

 
Decimator&Halo Decimator FX&Release  

 
Decimator&Balance Decimator D&B Balance  

 
Decimator&Transp Decimator Transpose  

 
NoteMirror&Transp Mirror Note Transpose  

 
NoteMirror&Balance Mirror Note D&B Balance  

 
Arpeggio 2/Beat ARP Shape ARP Expression Upper Sounds 

Arpeggio 3/Beat ARP Shape ARP Expression  

 
Arpeggio 4/Beat ARP Shape ARP Expression  

 
Arpeggio 6/Beat ARP Shape ARP Expression  

 
Arpeggio UpCycle ARP Speed ARP Expression  

 
Arpeggio DownCycle ARP Speed ARP Expression  

 
Arpeggio UpOneBeat ARP Speed ARP Expression  

 
Arpeggio Random ARP Speed ARP Expression  

 
Arpeggio WeirdShift ARP Shift ARP Expression  

 



KAOSS Preset X-osa Y-osa 

Density1&Filter Density Cutoff&Resonance 

Density1&RhythmRig Density Rig Set 

Density1&HalfDouble Density D&B Speed 

Density2&DrumDecim Density Drum Decimator 

Density2&Halo Density FX&Release 

Density2&Repeater2 Density D®lka smyļky 

Density3&Filter Density Cutoff&Resonance 

Density3&Balance Density D&B Balance 

Density4&Halo Density FX&Release 

Ending Den1&Rep Density D®lka smyļky 

Repeater Den1&Bend Density Bending&Cutoff 

Var & DrumDecim Variation Drum Decimator 

Var & HalfDouble Variation D&B Speed 

Var & Mute1 Variation Muting 

Var & Mute2 Variation Muting 

VarPad1 & DrumDecim Variation&Pad Drum Decimator 

VarPad1 & Mute1 Variation&Pad Muting 

VarPad2 & Decimator Variation&Pad Decimator 

Double Var&Balan Variation D&B Balance 

Half Var&Halo Variation FX&Release 

DrumDecim&Mute1 Drum Decimator Muting 

Decimator&Mute2 Decimator Muting 

RhythmRig&Mute1 Rig Set Muting 

RhythmRig&Mute2 Rig Set Muting 
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Funguje na 

 

Stopy  
Style, Song 
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Ovl§d§n² efektŢ KAOSS 
 

 
Pouģit² KAOSS efektŢ je o tom, nechat n§stroj hr§t, anebo o hran² nŊkterĨ t·nŢ, a 
posunu prstem na ploġe KAOSS padu, chcete-li zmŊnit to, jak hudba pr§vŊ zn². 

 

 
 

SpuġtŊn² origin§ln² hudebn² s®rie 
 
 

 

ǐ Transformace vs Arpeggiator 
 

Jsou dvŊ obecn® KAOSS efektŢ: 
 

> Transformaļn² efekty, kdy vyuģijete tvorbu, generovanou pŚehr§vaļem a 
zpracujete ji do nov®ho songu. 

 

> Arpeggiator efekty, kdy posledn² detekovanĨ akord, nebo t·ny, zahran® 
v horn²m partu klaviatury, vyuģijete pro generov§n² arpeggia. Jm®na tŊchto 
presetŢ zaļ²naj² óArpeggioô. 

 

UpozorŔujeme, ģe pŚi pouģit² efektu typu Arpeggiator, je Damper ped§l deaktivovanĨ. 
 

 
 

ǐ VĨbŊr origin§ln² hudby 
 

> PŚiŚazen² stylu nebo MIDI songu PŚehr§vaļi. 
 

> Jestliģe chcete hr§t s arpeggiem, zvolte Keyboard Set se zvuky, kter® chcete 
pouģ²t do arpeggia. 

 

 
 

ǐ Zvolte KAOSS preset 
 

> KAOSS Preset nebo Favorite Preset, dle postupu vĨġe. 
 

> Jestliģe chcete zahr§t arpeggio, zvolte preset, jehoģ jm®no zaļ²n§ Arpeggio. 
 

 
 

ǐ SpusŠte pŚehr§vaļ 
 

> SpusŠte pŚehr§vaļ jako obvykle. 
 

> Jestliģe pouģ²v§te Arpeggiator preset, zahrajte akord nebo p§r not v horn² ļ§sti 
klaviatury a uhoŅte na pad. Nen² ani nutn® spouġtŊt pŚehr§vaļ. 
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Pouģit² KAOSS padu 
 
 

 

ǐ Zkontrolujte efektov® parametry, pŚiŚazen® os§m X/Y 
 

> Viz jm®na parametrŢ pod padem. 
 

 
 
 

Osa VĨznam 
 

X  Pohyb prstu zleva doprava a zpŊt. 
 

Y Pohyb prstu zdola nahoru a zpŊt. 
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ǐ Đprava hodnoty parametru 
 

> Chcete-li zmŊnit hodnotu parametru, pohnŊte prstem po KAOSS padu. V m²stŊ 
kontaktu se zobraz² zelenĨ indik§tor. Hodnoty X a Y vid²te vedle padu. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Hodnoty parametrŢ 

DotknŊte se plochy padu 

 
Podle zvolen®ho presetu se zmŊn² mŚ²ģka KAOSS padu. Kaģd§ buŔka odpov²d§ 
bloku hodnot (tzv. kroku). SvŊtle ġed® buŔky jsou standardn² hodnoty pro 
odpov²daj²c² parametr. 

 

Pokud se objev² linky na padu, hodnoty jsou plynul®, bez mezikrokŢ, mŊn² se jen 
v jemnĨch detailech. 

 
> Jakmile uvoln²te prst, resetuje se na standardn² hodnoty. 

 

 
 

ǐ Fixace aktu§ln²ch hodnot 
 

 

Aktu§ln² hodnoty mŢģete zmrazit, jak vid²te na lev® stranŊ panelu. 
ProveŅte jeden z n§sleduj²c²ch krokŢ: 

 

> Podrģte tlaļ²tko SHIFT a dotknŊte se plochy KAOSS padu. Pot® 
uvolnŊte SHIFT a nakonec zvednŊte prst. 

 

Chcete-li hodnoty zmŊnit, pokraļujte v pohybu prstem, nebo jej 
uvolnŊte, t²m aktu§ln² hodnoty zmraz²te. 

 

> Stiskem SHIFT, pokud se prst dotĨk§ KAOSS padu. Pak zvednŊte prst 
a nakonec uvolnŊte SHIFT. 

 

Zapamatov§na zŢstane posledn² poloha vaġeho prstu. Zpracovan§ hudebn² 
sekvence bude pokraļovat s tŊmito uloģenĨmi hodnotami. 
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Pokud jsou hodnoty zmrazeny, indik§tor se zmŊn² na snŊhovou vloļku a zŢstane 
na displeji i kdyģ prst sejmete. 

 

 
 

 
 

ǐ UvolnŊte indik§tor polohy 
 

MŢģete zruġit fixaci n§sleduj²c²ch parametrŢ. 
 

> Dotykem kamkoliv na plochu padu fixaci ukonļ²te. 
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SongBook 
 

 
 
 

VĨbŊr c²lov® pamŊti pro Keyboard sadu pŚi ukl§d§n² 
poloģky SongBooku 

 

PŚi ukl§d§n² poloģky SongBooku si nyn² mŢģete vybrat c²lov® um²stŊn² pro 
Keyboard set, a to, aniģ byste si nejprve museli vybrat jinĨ Keyboard set. 
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ZmŊna poŚad² v Set Listech 
 

Pokud poŚad² v Set Listu, na str§nce SongBook > Set List, neodpov²d§ vaġ² 
pŚedstavŊ, mŢģete poŚad² zmŊnit. 

 

1 Stiskem tlaļ²tka BOOK, nebo SET LIST, v sekci SONGBOOK, vstupte na 
str§nku Book nebo Set List. 

 

2  PŚ²kazem Reorder Set Lists v menu str§nky ( ) otevŚete dialog Reorder 
Set Lists. 

 
3 Dotykem Set List se posunete. 

 

4  Tlaļ²tky Move > Up () a Move > Down ( ) na displeji posunete zvolenĨ 
Set List na jinou pozici v seznamu. 

 

5  Stiskem tlaļ²tka Save uloģen² potvrd²te, nebo Cancel ji zruġ²te. 
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Texty a akordy 
 

 
 
 

Naļten² souboru CDG s MP3 songem (MP3+G) 
Byla pŚid§na kompatibilita se soubory CDG. Texty i akordy mohou bĨt v souboru 
CDG, pojmenovan®m jako MP3 
Song, a ve stejn® sloģce. NapŚ. pokud existuje soubor ĂMySong.cdgò ve stejn® 
sloģce jako soubor ĂMySong.mp3ò, naļten²m pozdŊji se naļte tak® textovĨ soubor 
CDG. 

 

Tento form§t songu se nazĨv§ MP3+G. 
 

Chcete-li zobrazit obsah CGD, pŚidali jsme na str§nku Lyrics tlaļ²tko CDG. 
 

 



|31 

 

 

Ļten² textŢ a akordŢ, naļtenĨch v souboru CDG 
 

CDG jsou grafick® soubory, kter® v synchronizaci s pŚ²sluġnĨm MP3 songem. 
 

1  PŚejdŊte na str§nku Lyrics. 
 

 
 

2  Kliknut²m na tlaļ²tko CDG zobraz²te obsah CDG. Jakmile se tak stane, ġt²tek 
tlaļ²tka se zmŊn² na Lyrics. 

 

 
 

3  SpusŠte pŚ²sluġnĨ MP3 Song. Texty a akordy v souboru CDG budou sledovat 
song. 

 

4  Zastavte song. Texty a akordy se tak® zastav². 
 

5  Chcete-li se vr§tit do reģimu Lyrics, stisknŊte tlaļ²tko Lyrics. 



32 | 
 

 
 

Scale 
 

 
 
 

Synchronizovan® parametry Scale mezi Keyboard 
setem a obecnĨm nastaven²m 

 

Parametry Scale mŢģete upravit na kartŊ Home > Scale/Tuning (Keyboard set) 
nebo na str§nce Settings > Tuning > Scale/Tune (nastaven²). 

 

PŚi editaci parametrŢ na jedn® z vĨġe uvedenĨch str§nek jsou okamģitŊ 
aktualizov§ny i na druh®. T²mto zpŢsobem mŢģete okamģitŊ zkontrolovat ¼ļinek 
editace, aŠ jste je provedli kdekoli. 



 
 

 

Stopy a zvuky 
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Extern² zvuky a zpr§va Program Change 
 

Part/stopa, nastaven§ do stavu External nemŢģe hr§t intern²mi zvuky. Nam²sto 
jm®na pŚiŚazen®ho zvuku, vid²te indik§tor <EXT: aaa.bbb.ccc> v oblasti stopy, na 
str§nk§ch Main > Keys or Main > Mixer. 

 
Oblast Control Change/ 

Program Change 

 
 

Oblast Control Change/ 
Program Change 

 
 
Tento indik§tor zaļ²n§ znaļkou, kter§ sdŊluje, ģe je stopa v reģimu External (ĂEò) 
mode, a pokraļuje ŚetŊzcem vys²lanĨch dat Control Change a Program Change. 
SdŊluje, co stopa vys²l§. 
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V n§sleduj²c²m pŚ²kladu je CC#0 Control Change 0 (Bank Select MSB), CC#32 je 
Control Change 32 (Bank Select LSB), PC je Program Change: 

 

 
CC#0 hodnota CC#32 hodnota PC hodnota 

 
Dotykem v oblasti Sound, se m²sto okna Sound Select objev² numerick§ 
kl§vesnice. Do vĨġe uveden®ho bal²ļku Control Change/Program Change mŢģete 
vstoupit kdykoliv. 

 

 



 
 

 

Nastaven² 

| 35 

 

 
 
 

VĨbŊr syst®mu s pojmenov§n²m not 
 

MŢģete si vybrat syst®m zobrazen² n§zvŢ not, nez§visl®m na jazyku textŢ. 
 

1 JdŊte na str§nku Settings > Menu > General Controls > Interface. 

 
2  Ve vyjet®m menu Note Names vyberte jeden z dostupnĨch syst®mŢ. 

 
Note Name System VĨznam 

 

Letters (International)  Syst®m pojmenov§n², pouģ²vanĨ ve vŊtġinŊ anglicky mluv²c²ch zem². 
Jm®na not jsou C D E F G A B. 

 

Letters (German)  Syst®m pojmenov§n², pouģ²vanĨ ve vŊtġinŊ nŊmecky mluv²c²ch 
zem². Jm®na not jsou C D E F G A H. 

 

Solf¯ge  Syst®m pojmenov§n², pouģ²vanĨ ve vŊtġinŊ rom§nskĨch a 
slovanskĨch zem²ch. Je rovnŊģ pouģ²vanĨ v cel® ŚadŊ ġkol jinĨch 
zem². Jm®na not jsou (italsky) Do Re Mi Fa Sol La Si. 
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De/aktivace zobrazen² pr§zdnĨch pamŊt² User dat 
 

NŊkter® typy dat jsou volnŊ organizov§ny stejnĨm zpŢsobem, jako soubory a 
sloģky v poļ²taļi, jin® jsou organizov§ny podle referenļn² mŚ²ģky. Jsou to zvuky, 
mikrofonn² presety, kytarov® presety, MIDI presety, ale i dalġ² typy dat. 

 

Jelikoģ jsou polohy pevnŊ dan®, data, organizovan§ v referenļn² mŚ²ģce lze 
zobrazit jako kombinaci hudebn²ch zdrojŢ a pr§zdnĨch m²st, v oknŊ File nebo 
Select, pokud jste zvolili User skupinu dat. 

 

 
Pr§zdn§ pamŊŠ Sound  Zvuk 

 

 
Pr§zdn§ m²sta mŢģete na str§nk§ch User skrĨt, pokud mysl²te, ģe to zrychl² 
proch§zen² dat. 

 

1 JdŊte na str§nku Settings > Menu > General Controls > Interface. 
 

2  De/aktivujte znaļku u Show > Empty Locations, t²m pr§zdn§ m²sta 
zobraz²te/skryjete. 

 

 



 
 

 

MIDI 
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Nyn² lze stejnĨ kan§l MIDI OUT pŚiŚadit obŊma 
pŚehr§vaļŢm 

 

Na str§nce Settings > MIDI > MIDI OUT Channels nyn² mŢģete vybrat oba 
pŚehr§vaļe jako zdroj MIDI dat. Nov® moģnosti zaļ²naj² u zkratky ĂPly 1/2ñ (pro 
ĂPlayer 1+2ñ). 
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Audio Out 
 

 
 
 

MP3 Songy, nasmŊrovan® do Finaliz®ru 
 

MP3 songy mŢģete nasmŊrovat do Finalizeru, stejnŊ tak MIDI songy, styly a pady. 
Nastaven² lze tak® uloģit jako poloģku SongBooku. 

 
PŚehr§vaļ 1/2 

 

Styl  EQ  IFX A 1-
10 

 MFX A 1-
3 

 Finalizer 
    

 

MIDI Song 

 
MP3 Song 

 
Pady  EQ 

 
 

MaxxAudioÈ 

 

 
Klaviatura EQ IFX B 1-3 MFX B 1-3 

 
Mic In  Mic FX 

 
 

Guitar In  Guitar FX 
  

Line In 



 
 

 

Style/Pad Edit 
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Poslech nahranĨch stop pŚed nahr§v§n²m 
 

Upravili jsme Main str§nku reģimŢ Style a Pad Edit. Nyn² mŢģete stisknut²m 
tlaļ²tka PLAY/STOP ( ) poslouchat to, co je jiģ nahran®, aniģ byste riskovali 
pŚeps§n² st§vaj²c²ch dat. V tomto stavu si mŢģete pŚed nahr§v§n²m vybranou 
stopu poslechnout. 

 

Chcete-li spustit nahr§v§n², mus²te nejprve stopu pŚipravit (tlaļ²tkem ĂRñ na stopŊ). 
 

Zde je Hlavn² str§nka reģimu Style Edit mode: 
 

 
 

PŚ²pravn§ tlaļ²tka stopy Record 



40 | 

 

 
Zde je nov§ Hlavn² str§nka reģimu Pad Edit mode: 

 

 
 

PŚ²pravn® tlaļ²tko stopy Record
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Nahr§v§n² na stopu Style nebo Pad 
 

PŚed nahr§v§n²m mus²te pŚipravit stopu, na kterou chcete nahr§vat. 
 

1 Na Main str§nce reģimu Style/Pad Edit, stiskem tlaļ²tka ĂRñ pŚiprav²te stopu, 
na kterou se bude nahr§vat. 

 

 
 

2  Stiskem tlaļ²tka PLAY/STOP () spust²te nahr§v§n². 
 

3  Po dokonļen² nahr§v§n² stisknŊte PLAY/STOP (), t²m nahr§v§n² 
zastav²te. 
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Vymaz§n² not z nahranĨch stop 
 

Chcete-li vymazat jednotlivou notu nebo perkusn² n§stroj ze stopy, pouģijte 
tlaļ²tko Delete Note. Chcete-li napŚ²klad vymazat virbl, stisknŊte notu D2 (kter® 
obvykle odpov²d§ virblu) a podrģte ji. 

 

1 Na Main str§nce reģimu Style/Pad Edit, stiskem zvol²te stopu Style. 
 

2 Stiskem tlaļ²tka ĂRñ pŚiprav²te stopu, na kter® chcete vymazat notu. Tlaļ²tko 
Delete Note t²m aktivujete. 

 

3 StisknŊte tlaļ²tko Delete Note a podrģte je. 
 

 
 
4 Stiskem tlaļ²tka PLAY/STOP () spust²te pŚehr§v§n² sekvence. 

 

5  Aģ dojdete k pas§ģ² obsahuj²c² t·n, kterĨ chcete smazat, zahrajte tento t·n na 
klaviaturu. Drģte jej, dokud se nesmaģe. 

 

Je-li nota na zaļ§tku sekvence, stisknŊte ji pŚed spuġtŊn²m pŚehr§v§n². 
 

Po ukonļen² uvolnŊte tlaļ²tko Delete Note a notu, kterĨ jste chtŊli smazat, a znovu 
stisknŊte PLAY/STOP (), t²m zastav²te sekvenci. 

 

7 Stiskem tlaļ²tka R znovu nastavte reģim pŚehr§v§n², a stiskem tlaļ²tka 
PLAY/STOP ( ) si poslechnŊte vĨsledek. 
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ZmŊna d®lky akordov® variace po nahr§v§n² 
 

Nyn² mŢģete zmŊnit d®lku akordov® variace pŚed nebo po nahr§v§n². 
 

 
 

Parametr Chord Variation Length v reģimu Style Edit mode 

 

 
Parametr Chord Variation Length v reģimu Pad Edit mode 

 

 
 

ǐ VĨbŊr prvku stylu, stopy stylu a akordov® variace 
 

Pomoc² stylŢ nahrajete jednu nebo v²ce Chord Variations, uvnitŚ prvku stylu, 
pro kaģdou stopu Style. Toto je hudebn² pattern, kterĨ slyġ²te, kdyģ zahrajete 
akord. 

 

Pady jsou vyrobeny z jednoho prvku padu a jedn® stopy Pad, takģe si mus²te 
vybrat pouze akordovou variaci. 

 

1  JdŊte na str§nku Style/Pad Edit > Main. 
 

2  Pomoc² stylŢ vyberte stopu Style, kterou chcete nahr§vat. 

 
3  Ve vyjet®m menu Element vyberte prvek stylu. AlternativnŊ: Ve stylech, 
stiskem pŚ²sluġn®ho tlaļ²tka na ovl§dac²m panelu vyberte jeden prvek stylu 
(INTRO 1 é ENDING 3). 
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KaģdĨ prvek stylu odpov²d§ jednomu z tlaļ²tek na ovl§dac²m panelu se stejnĨm 
jm®nem. Po vĨbŊru prvku stylu zvolte variaci akordu pro aktu§ln² editaci (viz n²ģe). 

 
Prvek stylu VĨznam 

 

Intro1 é End3 ZvolenĨ prvek stylu 
 

 

 
4  Vyberte akordov® variace pro nahr§v§n² a nastavte parametry nahr§v§n². 

 

> Se styly: 
 

 
 
> S pady: 

 

 
 
> Ve vyjet®m menu Chord Var vyberte akordovou variaci pro zvolenĨ prvek 
Style/Pad Element. 

 

Pokud je n§zev akordov® variace malĨmi p²smeny a v okrouhlĨch z§vork§ch, jako 
je (cs1) nebo (cs6), jde o pr§zdnou akordovou variaci. 

 

 
Style Element Chord Variation 

 

Var1, Var2, Var 3, Var4 CV1 é CV6 
 

Intro1, Intro2, Intro3, Fill1, Fill2, Fill3, Fill4, Break, 
Ending1, Ending2, Ending3 

 

CV1 é CV2 

 

 
Prvek padu Akordov§ variace 

 

JednoduchĨ prvek padu CV1 é CV6 
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ǐ Nastaven² d®lky akordov® variace pŚed nahr§v§n²m 
 

>  Pomoc² CV Length (Chord Variation Lenght) nastavte d®lku akordov® variace 
(v taktech). 

 

Celkov§ d®lka zvolen® akordov® variace mŢģe bĨt aģ 32 taktŢ. 
 

 
 

ǐ Nastaven² d®lky akordov® variace po nahr§v§n² 
 

MŢģete tak® zmŊnit d®lku akordov® variace pŚed nebo po nahr§v§n². 
 

> Pokud d®lku zvĨġ²te, nahran§ data se budou opakovat od zaļ§tku akordov® 
variace. 

 
 
 

 
 

 
 
 

> Pokud ji sn²ģ²te, data na konci budou vymaz§na. 

 

 
 

 
 

 

ǐ D®lku akordov® zmŊny po nahr§v§n² uprav²te oŚez§n²m nebo vloģen²m 
taktŢ 

 

Chcete-li pŚidat nebo odebrat takty po nahr§v§n², mŢģete tak® pouģ²t funkci Cut 
nebo Insert Measure, na str§nce Style/Pad Edit > Style/Pad Edit > Cut/Insert. 
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Stejn® ļ²slo akordov® variace lze pŚiŚadit vġem stop§m 
prvku stylu. 

 

Nyn² mŢģete rozhodnout, zda mus² bĨt stejn® ļ²slo Chord Variation (CV) pŚiŚazeno 
akordu pro vġechny skladby stejn®ho prvku stylu, nebo zda mŢģe m²t kaģdĨ song 
sv® vlastn² Śazen² akordovĨch variac². 

 

NapŚ²klad budete potŚebovat, aby durov® akordy pouģ²valy CV1 na vġech stop§ch 
aktu§ln²ho prvku stylu, a programovaly se souļasnŊ. Naopak, mŢģete potŚebovat 
pouģ²t jinou akordovou variaci pro nŊkter® songy a naprogramovat kaģdou z nich 
zvl§ġŠ. 

 

1  JdŊte na Style Edit > Menu > Chord/Variation Table > Chord Table. 

 
2 Zkontrolujte stav tlaļ²tek All/Single Track. 

 
All/Single Track  VĨznam 

 

All  Pokud zvol²te toto, kaģdĨ akord bude pouģ²vat stejnou akordovou variaci 
(CV) na vġech stop§ch aktu§ln²ho prvku stylu, a vġech ostatn²ch prvkŢ 
stylu, pro danĨ styl. 
Kdyģ pŚiŚad²te akordovou variaci akordu, bude stejn§ akordov§ variace 
automaticky pŚiŚazena vġem stop§m prvku stylu. Ostatn² prvky stylu 
mŢģete nad§le naprogramovat samostatnŊ. 

 

Single  Je-li zvoleno, mŢģe kaģdĨ akord pouģ²vat rŢzn® akordov® variace (CV) na 
rŢznĨch stop§ch prvku stylu. 
Kdyģ pŚiŚad²te akordovou variaci akordu, ostatn² stopy prvku stylu 
zŢstanou beze zmŊny. 
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3 Vyberte jednu ze stop Style v doln² ļ§sti str§nky. To je nutn® pouze v pŚ²padŊ, 
ģe programujete stopy Style Elements samostatnŊ a nerozġiŚujete programov§n² 
automaticky na vġechny stopy. 

 

4 Stiskem pŚ²sluġn®ho tlaļ²tka na ovl§dac²m panelu zvol²te jeden prvek Style 
Elements (INTRO 1 é ENDING 3). 

 

5 Ve vyjet® nab²dce Chord Variation mŢģete pŚiŚadit akordovou variaci kaģd®mu 
z jakordŢ. 

 

6 StisknŊte tlaļ²tko PLAY/STOP ( ) a zahrajte nŊkolik akordŢ, abyste si 
poslechli, jak to funguje. Vyberte jakĨkoli Style Element pomoc² tlaļ²tka 
ovl§dac²ho panelu. Dalġ²m stiskem tlaļ²tka PLAY/STOP ( ) pŚehr§v§n² 
zastav²te. 

 

 
 

PŚiŚazen² pr§zdnĨch akordovĨch variac² stop§m 
 

Na str§nce Chord Table nyn² mŢģete pŚiŚadit pr§zdn® akordov® variace na 
zvolen® stopŊ a prvku stylu. 

 

To se hod² k umlļen² odpov²daj²c² stopy, pokud chcete, aby nehr§la pro tento 
akord, v tomto prvku stylu. Chcete-li umlļet tuto stopu pro celĨ prvek stylu, 
pŚiŚaŅte pr§zdnou akordovou variaci vġem akordŢm pro tento song, u tohoto prvku 
stylu. 

 

Pr§zdn® akordov® variace jsou zobrazeny v malĨch kulatĨch z§vork§ch, napŚ. 
(cv1) nebo (cv6). 
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Nastaven² Expression na v²ce stop§ch 
 

Nyn² mŢģete podrģet SHIFT a upravit vġechny ¼rovnŊ Expression jedinĨm 
posuvn²kem. 

 

Pokud jste na str§nce Style Edit > Element Track Controls > Expression, nebo 
na str§nce Pad Edit > Menu > Pad Type & Control, mŢģete upravit ¼roveŔ 
Expression level fyzickĨmi slidery. 

 

 
V reģimu Styl Edit Mode 

 

 

 
V reģimu Pad Edit Mode 

 

 
1 Dotykem jednoho z ovladaļŢ Expression dan®ho stylu (nebo jedineļn®ho 
ovladaļe Expression Pad). 

 

Pomoc² CONTROL sliderŢ nastav²te ¼roveŔ Expression pro odpov²daj²c² stopu 
stylu. 

 

3 Podrģte SHIFT a pohybem jednoho ze sliderŢ CONTROL proporcion§lnŊ 
nastav²te ¼roveŔ Expression level na vġech stop§ch stylu. Nakonec uvolnŊte 
tlaļ²tko SHIFT. 
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Tempo, zobrazen® v hodnot§ch Tempo metronomu 
 

Ud§losti tempa se nyn² zobrazuj² jako absolutn² hodnoty tempa metronomu. Uģ se 
nezobrazuj² jako procenta. 

 

 
 

PŚ²kaz Undo 
 

V reģimu Style Edit mŢģete pouģ²t pŚ²kaz Undo a vr§tit posledn² akci. 
UpozorŔujeme, ģe tento pŚ²kaz nemus² bĨt k dispozici pro vġechny akce. 

 

1 Po nahr§n² nebo editaci nŊļeho zvolte pŚ²kaz Undo v menu str§nky (). 
Vstoup²te do dialogu Undo. 

 
V dialogov®m oknŊ se zobraz² posledn² akce, kterou hodl§te vr§tit zpŊt, aģ v pŊti 
kroc²ch. Pokud nen² co vr§tit zpŊt, zobraz² se m²sto toho zpr§va óUndo memory is 
emptyô. 

 

2 Tlaļ²tkem Undo zruġ²te nejnovŊjġ² akci (nebo stisknŊte tlaļ²tko EXIT). 
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Kop²rov§n² nastaven² stylu stopy 
 

Jakmile jste dokonļili editaci stopu Style, mŢģete nyn² jej² nastaven² zkop²rovat a 
vloģit na jinou stopu, do akordov® variace nebo prvku stylu. 

 

V nab²dce str§nky vyberte pŚ²kaz Copy Track(s) Settings, na str§nce menu (
), t²m otevŚete dialog Copy Track(s) Settings. 

 
2  Zkontrolujte veġker§ nastaven² stopy, kter§ chcete kop²rovat. 

 

3  Ve vyjet® nab²dce From vyberte zdroj. 
 

 
Prvek stylu VĨznam 

 

Current Style Element  Nastaven² se zkop²ruje ze vġech stop aktu§ln²ho prvku stylu, do vġech 
stop c²lov®ho prvku stylu. 

 

Current Track  Nastaven² se zkop²ruje ze zvolen® stopy aktu§ln²ho prvku stylu, na 
stejnou stopu c²lov®ho prvku stylu. 

 

 
4 Ve vyjet®m menu To vyberte c²lovĨ prvek stylu. 

 

 
Prvek stylu VĨznam 

 

All  Nastaven² se zkop²ruje do vġech prvkŢ stylu (cel®ho stylu).  
 

All Var  Nastaven² se zkop²ruje do vġech prvkŢ variace stylu.  
 

All Fill/Break  Nastaven² se zkop²ruje do vġech prvkŢ Fill/Break stylu.  
 

All Intro/Ending  Nastaven² se zkop²ruje do vġech prvkŢ Intro/Ending stylu.  
 

Var1 é End3 Nastaven² se zkop²ruje do zvolen®ho prvku stylu. 



 
 

 

Chord Sequence Edit 
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Editace akordovĨch sekvenc² 
 

Akordov® sekvence, zvolen® na panelu Home > Chords, mŢģete editovat  Po 
editaci je mŢģete uloģen²m pŚepsat nebo je uloģit jako nov®. 

 

 
 

ǐ Editace Access Chord Sequence 
 

1 JdŊte na panel Home > Chords.  
 

2  Chcete-li zobrazit vġechny moģnosti, stisknŊte tlaļ²tko Expand ( ), panel 
zvŊtġ²te. 
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3  Dotykem Edit ( ) vstoup²te na str§nku Chord Sequence Edit. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

ǐ ZmŊna d®lky akordov® sekvence 
 

Zde mŢģete zmŊnit d®lku akordov® sekvence 
 

1 Zvolte parametr CS Length a ovladaļem DIAL nebo tlaļ²tky UP/DOWN upravte 
d®lku sekvence v taktech. PopŚ. druhĨm dotykem spust²te numerickou kl§vesnici. 
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2  Pokud zvol²te niģġ² hodnotu neģ aktu§ln², zobraz² se zpr§va s dotazem, zda 
chcete odstranit vġechny ud§losti v odŚ²znutĨch taktech. 

 
Stiskem Yes potvrd²te, nebo No ponech§te vġe jak je. 

 

 
 
 

 

ǐ Editace akordŢ 
 

1 Dotykem Chord zvolte ten, kterĨ chcete editovat. ZvĨrazn² se odpov²daj²c² 
akord v akordov® sekvenci, v horn² ļ§sti displeje. 

 

2 Zvolte M (Measure), a ovladaļem DIAL nebo tlaļ²tky UP/DOWN upravte pozici 
ud§losti. PopŚ. druhĨm dotykem spust²te numerickou kl§vesnici. 

 

3 Vyberte parametr Chord, Extension nebo Slash Chord Note a ovladaļem 
DIAL nebo tlaļ²tky UP/DOWN upravte jejich hodnotu. 

 

 
 

ǐ PŚid§n² nebo vymaz§n² akordu 
 

Stiskem tlaļ²tka Add Chord na danou pozici pŚid§te akord. 
 

> Stiskem tlaļ²tka Delete Chord zvolenĨ akord vymaģete. 
 

 
 

ǐ PŚid§n² nebo vymaz§n² taktu 
 

2  Stiskem tlaļ²tka Insert Measure na danou pozici vloģ²te pr§zdnĨ takt. 
 

> Stiskem tlaļ²tka Cut Measure vymaģete aktu§ln² takt. Vġechny ud§losti v nŊm 
budou vymaz§ny. 
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ǐ Kvantizace akordov® sekvence 
 

1 Stiskem tlaļ²tka Quantize otevŚete dialog Quantize.. 

 
2 Ve vyjet®m menu vyberte poģadovan® rozliġen² kvantizace a stisknŊte 
Execute (nebo operaci ukonļ²te beze zmŊny stiskem Cancel). 

 

 
 

ǐ Vymaz§n² vġech akordŢ 
 

> Delete All 
 

 
 

ǐ Ukonļen² editace 
 

> Dotykem tlaļ²tka Edit (  ) vstoup²te na str§nku Chord Sequence Edit. 
> Po ukonļen² editace, vr§t²te panel na pŢvodn² velikost dotykem tlaļ²tka 

Collapse (). 
 

 
 

ǐ Uloģen² sekvence akordŢ 
 

> Zvolte pŚ²kaz Save Chord Sequence v menu str§nky ( ). Postupujte podle 
pokynŢ uvedenĨch v sekci Saving a Chord, v Uģivatelsk®m manu§lu. 



 
 

 

Sound Edit 
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Poļet vrstev bic²ch jsme zvĨġili na 16 
 

Poļet vrstev bic²ch nyn² mŢģe bĨt aģ 16. T²m se zlepġ² kompatibilita se zvukovĨmi 
vĨvoj§Śi tŚet²ch stran. 

 

Chcete-li vybrat ze skupin vrstev, pouģijte speci§ln² tlaļ²tka 1-8 a 9-16, na str§nce 
Sound Edit > Menu > Drum Kit > Drum Kit. 
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Kontrola ¼rovn² Drum Sample Level a nastaven² sp²naļe 
Velocity Switch 

 

Hlasitost kaģd®ho bic²ho samplu, obsaģen®ho v bic² sadŊ zkontrolujete a nastav²te 
pŚep²naļem Velocity Switch. 

 

 
 

ǐ Editace pŚ²stupu 
 

1  Stiskem tlaļ²tka REC/EDIT na ovl§dac²m panelu se otevŚe menu Record/Edit, 
kde stisknŊte tlaļ²tko Sound Edit. 

 

2  Na hlavn² str§nce reģimu Sound Edit zvolte sadu Drum Kit, kterou chcete 
upravit. 

 

3 JdŊte na str§nku Sound Edit > Menu > Drum Kit > Drum Sample Levels. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Vrstvy Round Robin 1 Round Robin 3 
Round Robin 2 Round Robin 4 
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ǐ Zkontrolujte perkusn² n§stroj 
 

1 Parametrem Key zvol²te perkusn² n§stroj ke kontrole. Jako alternativu pŚehrajte 
odpov²daj²c² notu na klaviaturu. 

 

2 Pro zjednoduġen² jsou v horn² ļ§sti seznamu uvedeny i nŊkter® parametry 
z jinĨch str§nek. Zde mŢģete zmŊnit poļet dynamickĨch vrstev ve vybran® t·ninŊ 
(parametr Layers), zapnout nebo vypnout t·ninu (znaļkou v poli Assign) a zadat, 
zda chcete slyġet ļ§st zvuku Dry nebo Ambience (ve vyjet® nab²dce Dry+Amb). 

 
3 PŚehrajte odpov²daj²c² notu na klaviaturu a zkontrolujte ¼rovnŊ rŢznĨch samplŢ. 

 

> Samply, kter® hraj², jsou zvĨraznŊny zelenŊ. U bic²ch sad s Ambience, budou 
samply Dry a Amb(ience) zn²t souļasnŊ. 

 

> U bic²ch sad s Round Robins, vid²te (aģ) ļtyŚi Round Robiny (S1-S4). 
OpakovanŊ hrajte na stejnou kl§vesu, budou zn²t v cyklu. 

 
POZN.: Hodnoty ¼rovnŊ jsou pouze pro ļten² a nemŢģete je zmŊnit. 

 

4 pŚi kontrole rychlostn²ch vrstev mŢģete upravit parametr Vel(ocity), kterĨ pŚeb²r§ 
parametr Velocity Sample Switch ze str§nky Drumkit. Jedn§ se o pŚep²naļ 
dynamiky mezi vrstvami. 

 

 
 

ǐ Ukonļen² editace 
 

> Stiskem tlaļ²tka EXIT na ovl§dac²m panelu se vr§t²te na hlavn² str§nku reģimu 
Sound Edit mode. 

 

Chcete-li, mŢģete upravenou bic² sadu uloģit. 
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Sample Edit 
 

 
 
 

Zobrazen² polohy pŚehr§v§n² samplu 
 

V reģimu Sample Edit mode lze aktu§ln² polohu pŚehr§v§n² samplu vidŊt ve sch®matu 
vzorku. 

 

 
 

Jm®na samplŢ mohou bĨt nyn² 34 znakŢ dlouh§ 
 

Jm®na samplŢ (bŊģnĨch nebo perkusn²ch) mohou nyn² bĨt aģ 34 znakŢ dlouh§ 
(m²sto 16). T²m se zabr§n² tomu, aby se jejich jm®na pŚi importu zkr§tila. 

 

D®lka jmen zvukŢ a bic²ch sad zŢst§v§ stejn§ (aģ 34 znakŢ). 
 

 
 

Import stereo multisamplŢ 
 

Nyn² mŢģete importovat stereo multisamply pŚi importu SoundFont nebo TX16Wx 
dat. Z dŢvodŢ kompatibility jsou multisamply KORG KMP vģdy mono. Stereo KMP 
multisamply jsou vyrobeny ze dvou mono, kter® maj² stejn® jm®no, a na konci 
rozġ²Śen² '_L' (vlevo) a '_R' (vpravo). 

 

 
 

ZvĨġili jsme maxim§ln² poļet samplŢ v pamŊti 
 

D§le jsme zvĨġili maxim§ln² poļet samplŢ, kter® lze naļ²st do pamŊti (z 30000 na 
53000). 

 

 
 

ZvĨġili jsme velikost bufferu pro naļten² samplu 
 

Velikost bufferu pro naļten² jsme zvĨġili (z 260 MB na 420 MB). To znamen§, ģe 
nyn² mŢģete naļ²st do pamŊti v²ce samplŢ a v²ce vzorkŢ, naļtenĨch do bufferu, 
mŢģe hr§t pŚ²mo. 
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Vymaz§n² v²ce samplŢ najednou 
 

MŢģete souļasnŊ vymazat i v²ce oznaļenĨch samplŢ. 
 

1 Na str§nce Sample Edit > Main > Edit kliknŊte na n§zev samplu a otevŚe se 
okno Sample Select. 

 

 
 
VezmŊte pros²m na vŊdom², ģe okno Sample Select se neotevŚe, pokud jste 
neuloģili ģ§dnĨ sample. 

 

2 V oknŊ Sample Select podrģte tlaļ²tko SHIFT a dotknŊte se samplu, kterĨ 
chcete zvolit. Chcete-li vybrat v²ce samplŢ za sebou, podrģte stisknut® tlaļ²tko 
SHIFT, dotknŊte se prvn²ho samplu, kterĨ chcete zvolit, a pak ovladaļem DIAL 
nebo tlaļ²tky UP/DOWN vyberte n§sleduj²c² poloģky. 

 
 
3 Dotykem tlaļ²tka Delete v z§hlav² odstran²te vybran® samply a potvrd²te akci. 
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Import zvukŢ, multisamplŢ, samplŢ 
 

 
 
 

Nov§ str§nka Import 
 

PŚ²kaz Import na str§nce Sample Edit > MultiSample jsme odebrali z menu 

str§nky (). 
 

Nahradili jej str§nkou Sample Edit > Import/Export > Import. Zde mŢģete 
importovat zvuky a multisamply. Souvisej²c² samply se importuj² tak®. 
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NovĨ form§t pro import souborŢ 
 

KromŊ form§tŢ souborŢ PCG, KMP a SF2 jsme pŚidali nov® form§ty souborŢ 
TXPROG a TXPERF (mono nebo stereo). 

 

SF2 soubory nyn² mohou bĨt mono nebo stereo. Zlepġili jsme kompatibilitu se 
soubory SF2. VezmŊte na vŊdom², ģe mnoho variant form§tu SoundFont ne mus² 
bĨt vģdycky kompatibiln². 

 

Zde je aktualizovan§ tabulka kompatibility. 
 

 
Form§t pro import VĨznam 

 

Triton program (PCG)  Nativn² form§t (Sound) programŢ Korgu, pouģ²vanĨ u pracovn²ch 
stanic Śady Triton. PŚ²pona souboru je .pcg. Pamatujte, ģe nen² 
moģn® importovat bic² sady. 

 

KORG Multisample (KMP) Nativn² multisample form§t Korgu (mono), pouģ²vanĨ u pracovn²ch 
stanic Śad Trinity a Triton. Jm®no souboru m§ pŚ²ponu .kmp. Pro 
stereo zvuky se pouģ²vaj² dva soubory KMP se stejnĨm n§zvem, z 
nichģ kaģdĨ konļ² pŚ²davkem Ă_ Lñ (vlevo) nebo Ă_ Rñ (vpravo). 

 

SoundFont (SF2)  Form§t zvukov® banky od Creative Labs (mono nebo stereo). 
Jm®no souboru m§ pŚ²ponu .sf2. Data multisamplu jsou 
importov§na. D²ky velkĨm rozd²lŢm mezi vlastn²mi form§ty Korgu, 
nelze nŊkter® n§stroje ze souboru SF2 importovat (napŚ. n§stroje s 
pŚesahuj²c²mi z·nami). 

 

TX Sound (TXPROG) program TX16Wx (mono nebo stereo), odpov²daj²c² zvuku Pa5X. Import 
zahrnuje tak® vġechny souvisej²c² samply. 

 

TX DrumKit (TXPERF)  TX16Wx Performance (mono nebo stereo), odpov²daj²c² bic² sadŊ 
Pa5X. Import zahrnuje tak® vġechny souvisej²c² samply. 

 

Import samples in a 
folder (AIFF, WAV) 

 

Tato volba umoģŔuje importovat sloģku, obsahuj²c² samply ve 
form§tu AIFF (.aif, .aiff) nebo Wave (.wav). 
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Import TXPROG souborŢ 
 

PŚi importu souboru TXPROG mŢģete zvolit um²stŊn² c²lov®ho zvuku a upravit 
n§zev. MŢģete tak® zvolit komprimaci samplŢ. 

 
 

 
Import TXPERF souborŢ 

 

PŚi importu souboru TXPROG mŢģete zvolit um²stŊn² c²lov®ho zvuku a upravit 
n§zev. MŢģete tak® zvolit komprimaci samplŢ. 
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Import sloģky se samply 
 

Samply AIFF nebo WAV mŢģete zahrnout do jedn® sloģky a naimportovat je 
vġechny najednou. MŢģete tak® zvolit komprimaci samplŢ. 

 
MŢģete se rozhodnout, zda pŚiŚad²te importovan® samply skupinŊ Drum Family. 
Vyberte moģnost Samples Only, a pomoc² Drum Sample Family je pŚiŚad²te 
t®to skupinŊ. 

 

Jako alternativu zvolte moģnost Drum Sample (Family from filename prefix), 
t²m pŚiŚadili importovan® vzorky pŚ²sluġnĨm skupin§m perkusn²ch n§strojŢ 
selektivnŊ. To mŢģete prov®st automaticky, kdyģ pŚid§te do jm®na samplu 
speci§ln² pŚedponu, jak vid²te v n§sleduj²c² tabulce. NapŚ. óS_Maple_Snare.wavô 
se automaticky pŚiŚad² skupinŊ Snare Drums. 

 

V n§sleduj²c² tabulce jsou uvedeny dostupn® skupiny a odpov²daj²c² zkratky. 

 
Bic² n§stroje Prefix  
 
Bass Drums  B_  
Snare Drums  S _  
HiHat  H_  
Toms  T_  
Cymbals  C_  
Latin Percussions  L_  
Ethnic Percussions  E_  
Special FX X _ 
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Export multisamplŢ, samplŢ 
 

 
 
 

Nov§ str§nka Export 
 

KromŊ pŚ²kazu Export Sample v menu str§nky ( ), na str§nce Sample Edit > 
Main, kde mŢģete exportovat editovanĨ sample, je nyn² k dispozici nov§ str§nka 
Sample Edit > Menu > Import/Export > Export. Zde mŢģete exportovat vġechny 
samply z vybran®ho multisamplu nebo vġechny samply v pamŊti. 
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Nov® form§ty pro export souborŢ 
 

Nyn² mŢģete exportovat vġechny samply z multisamplu, do form§tu WAV nebo 
TXPROG. MŢģete tak® exportovat vġechny samply v pamŊti jako WAV soubory. 

 

PŚid§n²m parametrŢ Original, Low and High Key ke jm®nu samplu mŢģete znovu 
vytvoŚit Pa5X MultiSample v extern²m Sample editoru (vļetnŊ TX16Wx). 

 

Zde jsou form§ty souborŢ, do kterĨch lze samply exportovat. 
 

 
Export format  Samply 

 

KORG Multisample (KMP)  Nativn² multisample form§t Korgu (mono), pouģ²vanĨ u pracovn²ch 
stanic Śad Trinity a Triton. Jm®no souboru m§ pŚ²ponu .kmp. 

 

WAV files with sample 
names 

 

Vġechny samply z vybran®ho multisamplu budou exportov§ny jako 
WAV soubory. Samply budou m²t pouze jm®no samplu. 

 

WAV soubory ( _OrgKey) Jako vĨġe, ale s Original Key, pŚidanĨm ke jm®nu samplu. 
 

WAV soubory 
(_OrgKey_ LowKey_ 
HighKey) 

 

TX16Wx program 
(TXPROG) 

 

Jak je uvedeno vĨġe, jen s Original, Low a High Key, pŚidanĨm ke 
jm®nu samplu. 
 
 
 

TX16Wx Program (mono nebo stereo). Export zahrnuje tak® 
vġechny souvisej²c² samply ve WAV form§tu. 

 

All samples as WAV files  Vġechny samply v pamŊti budou exportov§ny jako 
soubory WAV. 

 

 
 

Export multisamplu do KMP a KSF souborŢ 
 

PŚi exportu aktu§ln²ho multisamplu (vybran®ho v sekci editace Multisample) se 
vytvoŚ² multisamplov® soubory KMP a Śada souborŢ samplŢ KSF. MŢģete si 
vybrat c²lovou jednotku a z§kladn² jm®no souboru. 
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Export multisamplu do WAV souboru 
 

PŚi exportu aktu§ln²ho souboru multisamplu (vybran®ho v editaļn² sekci 
MultiSample) do souborŢ WAV, se vytvoŚ² Śada souborŢ samplŢ WAV. MŢģete si 
vybrat c²lovou jednotku a z§kladn² jm®no souboru. 

 
 

 
Export multisamplu do TXPROG a WAV souborŢ 

 

PŚi exportu aktu§ln²ho multisamplu (vybran®ho v sekci editace Multisample) do 
TX16Wx Program, se vytvoŚ² multisamplov® soubory TXPROG Program a s®rie 
souborŢ samplŢ WAV. MŢģete si vybrat c²lovou jednotku a z§kladn² jm®no 
souboru. 
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Export vġech samplŢ v pamŊti do WAV soubory 
 

PŚi exportu vġech samplŢ v User pamŊti samplu, se vytvoŚ² Śada souborŢ samplŢ 
WAV. MŢģete si vybrat c²lovou jednotku a z§kladn² jm®no souboru. 
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VĨmŊna dat s TX16Wx 
 

 
TX16Wx je SW sampler od CWITEC, kterĨ mŢģe bŊģet na poļ²taļ²ch Mac i 
Windows. Pa5X (od OS v1.3.0) je kompatibiln² s t²mto form§tem souborŢ a mŢģe 
z nŊj importovat data. Proto mŢģete pouģ²t TX16Wx k vĨvoji zvukŢ a bic²ch sad 
pro Pa5X. 

 

MŢģete tak® exportovat MultiSamply z Pa5X, kter® chcete editovat v TX16Wx. 
Chcete-li editovat samply ve WAV form§tu, pouģijte speci§ln² SW. 

 

Podrobnosti o pouģit² TX16Wx v Pa5X, najdete v samostatn® pŚ²ruļce ĂMaking 
Pa5X Sounds and Drum Kits with TX16WXñ. 



 
 

 

Efekty pro zvuky 
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K ġedes§ti ġesti efektŢm jsme pŚidali detailn² sn²mky. T²m se vyjasnilo, jakĨm 
zpŢsobem efekty funguj². 

 

P§r pŚ²kladŢ: 
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Nov® hudebn² zdroje 
 

 
 
 
 

 

Styly 
 

 
Bylo pŚid§no 45 novĨch stylŢ. 

 
Pop  
 
Baddie  
Bury a man  
Dua Magic  
Fall back to you  
Gonna be alright  
I cut my hair  
Juicy Pop  
Looking at  
My Flowers  
No friends  
Nothing Lasts 
Some bad decisions 
Takes 2 
Thank Pop  
Weôre Seventeen  
Yes, and then  
Yours Girls 

Classic Pop  
 
En Rose  
Feeling Emotions  
Got Me Started  
Iôm Torn  
Next To Me  
Red Stars.stg  
That Face Before  
 
Ballad 
 
All I Need  
Be Free With You  
Cuz angels donôt cry  
In The Dark  
No Money  
Parallel Universes  
Take Good Care  
This Love I Have  
With you 

Dance  
 

Love What is  
P-A-D-E 
R-E-A-C-T 

 

Rock  
 
In The Dirt  
We Rock U  
 
Country  
 
Broken Heart  
Memory Country  
Orange Ballad  
What God Gave  
You Should Leave  
 
Jazz  
 
Going With Me  
 
Funk & Blues  
 
Soul Singer 
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Vylepġen² a odstranŊn² 
chyb v OS 1.3.0 

 

 
 
 

 

Vylepġen² 
 

 

 
Uģivatelsk® rozhran² 

 

Celkov® zlepġen² uģivatelsk®ho rozhran². 
 

PŚepracovali jsme nŊkter® str§nky Edit menu a zahrnuli nov® vlastnosti. 
 

Okno Tempo jiģ nebr§n² pouģit² nŊkterĨch tlaļ²tek ovl§dac²ho panelu (napŚ. BOOK 
nebo REC/EDIT). 

 
 
Audio Out 

 

Kompresor Finalizeru je nyn² pŚi vĨbŊru jin®ho stylu plynulejġ². 

 
 
Video out 

 

Font textŢ na vĨstupu videa je nyn² vŊtġ², kvŢli lepġ² ļitelnosti. 

 
 
Konverze souborŢ 

 

PŚi konverzi dat z Pa4X na Pa5X, jsme zlepġili konverzi bic²ch sad, zejm®na to, 
jakĨm zpŢsobem se pŚekl§d§ parametr Assign. 
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Opravy chyb 
 

 

 
Hran² akordŢ 

 

Za urļitĨch podm²nek nemohly bĨt akordy Intro a End spr§vn®, kdyģ jste pŚi hran² 
zmŊnili dur a moll. 

 
 

RESET Scale a Tuning 
 

Po vĨbŊru mŊŚ²tka a t·niny na panelu Home > Scale/Tuning, se mŢģe parametr, 
pŚi vĨbŊru jin®ho panelu nebo str§nky, resetovat. 

 
 

SongBook 
 

Hodnotu Transpose, uloģenou v poloģk§ch SongBooku, zaloģenĨch na MIDI 
songu, lze pŚi spuġtŊn² pŚehr§vaļe ignorovat (i kdyģ je po vĨbŊru poloģky 
nastavena spr§vnŊ). PŚi ukl§d§n² poloģky SongBooku lze uloģit nespr§vnĨ prvek 
stylu. 

 
Video vĨstup 

 

Pouģ²v§te-li pro texty soubor TXT, mŢģe pŚi pŚep²n§n² mezi pŚehr§vaļi zmizet 
z video vĨstupu. 

 
 
Poġkozen§ data stylu 

 

Naļten² poġkozenĨch dat stylu by mohlo za urļitĨch podm²nek v®st k selh§n² 
syst®mu. 

 
 
MP3 nahr§v§n² 

 

Pokud bŊhem nahr§v§n² vyjmete c²lovou USB pamŊŠ, nebude jiģ moģn® uloģit 
nahranĨ soubor (i kdyģ ji znovu pŚipoj²te). 

 
 
Jas prouģkov®ho displeje 

 

Parametr Settings > General Controls > Interface > Display Brightness > 
Strip nemus² za urļitĨch podm²nek fungovat spr§vnŊ. 
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Pa5X 
Operaļn² 
syst®m 

verze 1.2 
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Nov® vlastnosti 
 

 
 
 
 

 

DoplŔkov® hudebn² zdroje 
 

 

 

Podpora doplŔkovĨch hudebn²ch zdrojŢ 
 

Pa5X podporuje instalaci doplŔkovĨch bal²ļkŢ hudebn²ch zdrojŢ. Ty v§m umoģn² 
pŚid§vat nov® sady samplŢ, zvukŢ, stylŢ nebo jinĨch zdrojŢ do vyhrazen® Local 
oblasti, aniģ byste museli vyuģ²vat User oblast. Dalġ² informace naleznete v 
dokumentaci, dodan® s doplŔkovĨm bal²ļkem. 

 
 

ǐ Chr§nŊn® a nechr§nŊn® zdroje Add-On 
 

Hudebn² zdroje Add-On mohou bĨt nechr§nŊn® nebo chr§nŊn®, d²ky speci§ln² 
microSD kartŊ (funguj²c² jako ochrannĨ kl²ļ). Pokud jsou chr§nŊny, mus² bĨt 
ochrannĨ kl²ļ vsunutĨ do spodn²ho microSD slotu, na zadn² stranŊ pŚ²stroje. 

 
 

ǐ Na ochrann®m kl²ļi (microSD kartŊ) je k dispozici tak® ¼loģnĨ prostor 
 

Pokud je do vyhrazen®ho slotu vloģena karta microSD s ochrannĨm kl²ļem, mŢģete 
ji vyuģ²t i jako pamŊŠovou kartu. 

 
 

ǐ V danou chv²li mŢģete zvolit jen jeden zdroj Add-On 
 

V danou chv²li mŢģete zvolit pouze jedinĨ zdroj Add-On. PŚi instalaci jin®ho Add-
On bude starġ² nahrazen. 

 

 
 

ǐ Lok§ln² hudebn² zdroje 
 

Hudebn² zdroje pŚidan® d²ky Add-On, jsou pŚ²stupn® z oblasti Local, v rŢznĨch 
oblastech oken Select. 
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Oblast Local vġak mŢģete lokalizovat a zobrazit jinĨ n§zev podle nainstalovan®ho 
Add-On. Prostudujte si dokumentaci pŚiloģenou k Add-On. 

 

Lok§ln² zdroje jsou jako ty z vĨroby (Factory). NemŢģete je vymazat ani pŚepsat. 
 

 
 

ǐ Symbol chr§nŊn®ho zdroje 
 

Chr§nŊn® hudebn² zdroje jsou zobrazeny se symbolem kl²ļe () u n§zvu zdroje. 
 

> Styles a pady (kter® jsou volnŊ uspoŚ§dan® jako jednotliv® soubory) po zvolen² 
zobrazuj² pouze symbol kl²ļe. 

 

Chr§nŊnĨ styl 
 

 
 
 
 
 
 
 
 
 
 
 

Chr§nŊn® pady 

 

> Zvuky a bic² sady (uspoŚ§dan® do bank) zobrazuj² symbol kl²ļe v oknŊ Select. 
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Instalace Add-On 
 

Zdroje Add-On nainstalujete jako kaģdou aktualizaci OS. Dalġ² informace 
naleznete v dokumentaci, dodan® se zdroji Add-On. 

 
 

POZN.: Zdroje Add-On lze nainstalovat jen do Pa5X INTERNATIONAL. 
 

 

 
 

Jak z²skat informace o nainstalovan®m zdroji Add-On 
 

Informace o nainstalovan®m zdroji Add-On najdete na str§nce File > Menu > 
Add-On. Podrobn® informace jsou obsaģeny v dokumentaci, dodan® s Add-On. 
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OdstranŊn² nainstalovan®ho zdroje Add-On 
 

Add-On mŢģete odinstalovat. Odinstalov§n²m Add-On se pŚ²sluġn® zdroje odstran² 
i z oblasti Local. 

 

VezmŊte na vŊdom², ģe pŚ²kaz File > Factory Restore ponech§ Add-On 
nedotļenĨ, jak je tomu u dat z vĨroby. 

 

1 JdŊte na str§nku File > Menu > Add-On. 
 

 
 

2  StisknŊte tlaļ²tko Remove. Zobraz² se dotaz na do potvrzen². 
 

3  Po potvrzen² vypnŊte a znovu zapnŊte n§stroj. 
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Moģn® pot²ģe s nainstalovanĨm Add-On 
 
 

 

ǐ Chyba pŚi naļ²t§n² zdrojŢ bŊhem spuġtŊn² 
 

V pŚ²padŊ, ģe doġlo k chybŊ pŚi pŚedbŊģn®m naļ²t§n² chr§nŊnĨch zdrojŢ pŚi 
zapnut² pŚ²stroje, zobraz² se zpr§va o nepodaŚen®m naļten², ĂFailed to preloadñ. 
VypnŊte n§stroj a znovu jej zapnŊte, abyste zjistili, zda se probl®m vyŚeġ². 

 

Pokud probl®m pŚetrv§v§, zkuste znovu nainstalovat Add-On. Pokud tento 
probl®m nevyŚeġ², obraŠte se na vĨvoj§Śe Add-On. 

 

 
 

ǐ Chr§nŊn® zdroje a ztracenĨ ochrannĨ kl²ļ 
 

Pokud nen² ochrannĨ kl²ļ k dispozici, a v m²stn² oblasti jsou chr§nŊn® zdroje, 
zobraz² se pŚi zapnut² n§stroje varovn§ zpr§va, kter§ upozorŔuje na chr§nŊn® 
zdroje a ģ§d§ o vloģen² ochrann®ho kl²ļe. 

 
N§stroj mŢģete buŅ vypnout a nainstalovat ochrannĨ kl²ļ, nebo pokraļovat, ale 
bez pouģit² chr§nŊnĨch zdrojŢ. 

 

Pokud jste mŊli chr§nŊn® styly a pady pŚiŚazen® PŚehr§vaļŢm v Settings > Menu 
> General Controls > Startup, nebudou hr§t. 
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Pokud se pokus²te vybrat chr§nŊnĨ zdroj bez vloģen®ho ochrann®ho kl²ļe, nelze 
je naļ²st. 

 

> Zdroje, uspoŚ§dan® v referenļn² mŚ²ģce (jako zvuky nebo bic² sady) se zobrazuj² 
ġedŊ. 

 

 
 

> Zdroje, kter® jsou organizov§ny volnŊ (styly a pady) se zobrazuj² jako bŊģn® 
soubory, ale pŚi pokusu o jejich vĨbŊr se zobraz² chybov§ zpr§va. 

 

> V reģimu Sample Edit nevid²te LOC (Local) banku multisamplŢ nebo bic²ch 
sad. 

 

Kdyģ pŚ²stroj vypnete a nainstalujete ochrannĨ kl²ļ, chr§nŊn® zdroje zaļnou znovu 
fungovat. 

 

AlternativnŊ, v pŚ²padŊ, ģe je nechcete znovu v n§stroji pouģ²t, chr§nŊn® zdroje 
odstranit z vnitŚn² pamŊti, a to dle postupu popsan®ho vĨġe. 
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Konverze dat z Pa4X 
 

 
 
 

Rozġ²Śen§ podpora Pa4X dat 
 

Pa5X m§ nyn² rozġ²Śenou podporu dat z Pa4X. 
 

> User zvuky, User bic² sady a User Samply lze konvertovat. 
 

> Keyboard sady lze konvertovat. 
 

> Styly a pady lze konvertovat: Akordov® sekvence, uloģen® ve stylech lze 
konvertovat. 

 

> AkordovĨ rozvoj v prvc²ch stylu Intro a Ending, se nyn² zobrazuj² na stopŊ 
Chords. 

 

> Glob§ln² nastaven², MIDI Presety, QT Scale Presety a Maxx Presety 
konvertovat nelze. 

 

> User Voice presety nelze konvertovat. 
 

> SongBook je pŚeveden a zvuky, styly a mic/voice presety jsou pŚemapov§ny na 
ekvivalentn², pokud jsou k dispozici. Pady, akordov® sekvence, uloģen® 
v poloģk§ch lze konvertovat. Propojen® zdroje (soubory MID, MP3, TXT) jsou 
pŚesmŊrov§ny podle pravidel, popsanĨch v n§sleduj²c² sekci. 

 

> Zvuky a bic² sady z lokalizovanĨch verz² (jako je MUSIKANT nebo ORIENTAL) 
mohou po konverzi na mezin§rodn² verzi, sch§zet. Ostatn² data mohou tak® 
sch§zet. 

 

> Data, kter§ chyb² ve sloģce pŢvodn² sloģky SET, budou chybŊt i ve sloģce 
pŚevedenĨch souborŢ, KST. NapŚ²klad jste tŚeba uloģili User Keyboard sady, ale 
ne User zvuky nebo samply, a ty budou sch§zet. 

 

 
 

Kompatibilita s jinĨmi modely, starġ²mi daty a konvertory 
tŚet²ch stran 

 

Pamatujte, ģe Pa5X um² pŚev§dŊt pouze User data, vytvoŚen§ v Pa4X. PŚi 
naļ²t§n² dat, vytvoŚenĨch v jinĨch modelech, nebo pŚevedenĨch pomoc² SW 
tŚet²ch stran, nelze kompatibilitu zaruļit. Mohou fungovat, ale mohou se tak® 
chovat nevyzpytatelnŊ. 

 

Pokud pŚesto potŚebujete pouģ²vat starġ² data, a m§te s nimi probl®my, zaġlete je 
spoleļnosti KORG pŚes sv®ho prodejce nebo distributora, abychom je mohli 
analyzovat a pokusili se probl®m vyŚeġit. PodrobnŊ vġak popiġte pŚ²znaky a 
vysvŊtlete postup, abychom mohli v§ġ probl®m analyzovat. 
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Konverze Pa4X dat 
 

(UpozorŔujeme, ģe sekce editace File > Import byla nahrazena sekc² File > Data 
Conversion). 

 

PŚed naļten²m dat z Pa4X mus²te nejprve pŚev®st SET sloģky, do sloģek KST 
Pa5X, kde budou pŚeveden§ data automaticky uloģena. 

 

UpozorŔujeme, ģe doba konverze mŢģe bĨt dlouh§. Na displeji se zobraz² 
indik§tor prŢbŊhu aktu§ln²ho stavu. 

 

Po konverzi se v nov® sloģce KST objev² soubor ConvertReport.txt, obsahuj²c² 
vĨpis zpr§v o konverzi. 

 

 
 

ǐ Star§ data uloģte do sloģky SET 
 

PŚed pŚesunem dat do Pa5X uloģte veġkerĨ obsah pamŊti do nov® sloģky SET na 
USB disku. 

 

 
 

ǐ Shrom§ģdŊte propojen® soubory SongBook (MID, MP3, TXT) 
 

SongBook mŢģe propojit soubory MID, MP3 a TXT z v²ce zdrojŢ, napŚ. z intern² 
jednotky a extern²ch USB diskŢ, nebo z rŢznĨch sloģek na nich. Konverze se 
pokus² zachovat stejnou strukturu. 

 

Shrom§ģdŊte vġechny propojen® soubory do koŚenov®ho nebo jin®ho 
nadŚazen®ho adres§Śe na KORG DISKu Pa5X. Zkop²rujte celou sloģku 
obsahuj²c², nejen jednotliv® soubory. PŢvodn² adres§Śov§ struktura zŢstane stejn§ 
jako u origin§lu. 

 

Tuto pozici vyb²rejte peļlivŊ, protoģe pŚesunem dat, kter§ obsahuje po pŚevodu, 
se pŚeruġ² odkazy uvnitŚ poloģek Songbooku. 
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MŢģete napŚ²klad pŚesunout vġe do hlavn²ho adres§Śe intern²ho disku, jako 
v n§sleduj²c²m pŚ²kladu. 
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Nebo chcete-li ponechat koŚenovĨ adres§Ś volnŊjġ², vytvoŚte v nŊm sloģku (viz 
ĂFrom Pa4Xñ v pŚ²kladu) a vġe do n² pŚesuŔte ï se zachov§n²m pŢvodn²ch cest. 
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ǐ Konvertujte data 
 

Aģ budete m²t starġ² data pŚipraven§, zapojte USB disk, na kter®m data jsou, do 
Pa5X. 

 

1  StisknŊte FILE a tlaļ²tkem MENU vstoup²te na str§nku File > Menu. 

 
2  Dotykem tlaļ²tka Data Conversion vstoup²te na str§nku Data Conversion. 

 

C²l pro novou sloģku KST 
Zdroj pro starou sloģku SET 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Sloģka, kde jsou soubory MID, MP3 a TXT, spojen® s poloģkami SongBook. 
 

Jm®no c²lov® sloģky KST 

 
3 Stiskem tlaļ²tka Source > Browse (é) spust²te prohl²ģeļ souborŢ, kde zvolte 
zdrojovou sloģku SET, obsahuj²c² data Pa4X. 
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4 Stiskem tlaļ²tka Destination > Browse (é) spust²te prohl²ģeļ souborŢ, kde 
zvolte c²l pro pŚeveden² sloģky KST. 

 
 
 
 

5 Stiskem tlaļ²tka Text Edit (  ) otevŚete virtu§ln² kl§vesnici a mŢģete upravit 
jm®no. PŚejmenov§n² potvrd²te tlaļ²tkem OK, pod virtu§ln² kl§vesnic². 

 
6  Vyberte disk nebo sloģku, kde jste shrom§ģdili propojen® soubory 
SongBooku (MID, MP3, TXT), dotykem tlaļ²tka SongBook Remap Path > 
Browse (é) a spuġtŊn²m prohl²ģeļe. 

 
 

POZN.: Tento parametr zŢstane ġedĨ, pokud se ve zdrojov® sloģce SET nenajdou 
ģ§dn§ zdrojov§ data SongBooku. 

 
 
 

 
S koŚenovĨm adres§Śem vybran®ho 

intern²ho disku 

 
 
 

 
Se sloģkou (ĂFrom Pa4Xñ) v koŚenov®m adres§Śi vybran®ho 

intern²ho disku 
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7  OvŊŚte, ģe jsou vġechna pole vyplnŊna. 

 
8  StisknŊte tlaļ²tko Convert a vyļkejte, aģ se soubory zkonvertuj² do nov®ho 
form§tu. 
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Naļten² konvertovanĨch dat 
 

Po konverzi dat Pa4X je pak mŢģete naļ²st do Pa5X. Po naļten² zkontrolujte 
jejich integritu. 

 

 
 

ǐ NaļtŊte data 
 

Po dokonļen² pŚevodu dat z Pa4X naļtŊte novou sloģku KST. 
 

1 PŚed naļten²m pŚevedenĨch dat proveŅte z§lohu st§vaj²c²ch User dat. Uloģte je 
vġechny do nov® sloģky KST. 

 

2 Pot® naļtŊte konvertovan§ data. JdŊte na str§nku File > Main a najdŊte novou 
sloģku KST. 

 

3 Dotykem sloģky ji otevŚete, a v menu str§nky ( ) zvolte pŚ²kaz Load. Objev² se 
dialog Load All. 

 
4 Zvolte, zda chcete data slouļit (Merge) nebo nahradit (Replace). 

 

> Pokud zaġkrtnete pol²ļko Replace All, vġechny User soubory vybran®ho typu 
(Style, Keyboard Seté) v intern² pamŊti budou nahrazeny tŊmi, kter® naļ²t§te. 

 

> Jestliģe pol²ļko u Replace All zŢstane pr§zdn®, pak budou soubory, kter® 
naļ²t§te, slouļeny s tŊmi, kter® v dan® pamŊti jiģ existuj². Budou nahrazeny pouze 
soubory se stejnĨm n§zvem. 

 
 

VAROVĆNĉ: UpozorŔujeme, ģe nahrazen²m odstran²te vġechna nahrazen§ data. 
NezapomeŔte si z§lohovat veġker§ data, kter§ nechcete ztratit. 
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ǐ Zkontrolujte konvertovan§ data 
 

VŊtġina dat bude pŚevedena bezchybnŊ, nŊkter§ ne. NŊkter® ¼daje mohou 
vyģadovat dalġ² editaci. 

 

Zkontrolujte, zda vġechny Keyboard sady, zvuky, styly a pady funguj² podle 
oļek§v§n². Pokud ne, upravte je. V nŊkterĨch pŚ²padech mŢģete radŊji nahradit 
starġ² data za lepġ², z nab²dky Pa5X. 

 

V SongBooku se zkonvertuje jak Book list, tak Set list. Pokud v poloģce sch§z² 
zdroj, zobraz² se pŚed jm®nem hashtag (#). 

 

 
 
Pokud k tomu dojde, pŚejdŊte na str§nku Entry Edit a znovu vyhledejte chybŊj²c² 
zdroj, nebo najdŊte n§hradn². 

 

ChybŊj²c² zdroje mŢģete zobrazit tak® v souboru ConvertReport.txt, kterĨ je 
v nov® sloģce KST. 

 

 
 

ǐ Uloģte editovanou sloģku KST 
 

Pokud jste upravili pŚeveden§ data, uloģte je do sloģky KST. St§vaj²c² sloģku 
mŢģete pŚepsat nebo vytvoŚit novou. 
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ǐ Vypr§zdnŊte User pamŊŠ 
 

Pokud chcete vyļistit User pamŊŠ, po kontrole konvertovanĨch dat pouģijte pŚ²kaz 
File > Menu > Factory Restore. Po zmŊnŊ nastaven² vypnŊte a zapnŊte n§stroj. 

 
Po vyļiġtŊn² pamŊti mŢģete znovu naļ²st samostatn§ data z libovoln® sloģky KST, 
vļetnŊ dŚ²ve z§lohovanĨch dat Pa5X, a ļ§st² pŚevedenĨch dat z Pa4X. 

 

VezmŊte na vŊdom², ģe SongBook vģdy potŚebuje propojen® soubory MID, MP3 a 
TXT na pŢvodn²ch pozic²ch. Pokud nejsou znovu naļteny nebo jsou um²stŊny 
jinĨm zpŢsobem, nebudou nalezeny. Pokud k tomu dojde, znovu je naļtŊte na 
pŢvodn² pozici, nebo je pŚesmŊrujte na str§nce SongBook > Entry Edit. 



90 | 
 

 
 

SongBook 
 

 
 
 

Jednoduġġ² zpŢsob, jak pŚiŚadit pady poloģk§m 
SongBooku 

 

Pady lze nyn² vybrat na str§nce SongBook > Entry Edit. 
 

Do kaģd® poloģky SongBooku se ukl§daj² ļtyŚi pady. PŚi editaci poloģky nebo pŚi 
vytv§Śen² poloģky nov®, mŢģete pady nahradit. 

 

1 Pokud chcete editovat st§vaj²c² poloģku SongBooku, zvolte ji. 
 

2  JdŊte na str§nku SongBook > Entry Edit > Player/Pad/KbdSet. 
 

 
 

3 StisknŊte jm®no padu, kterĨ chcete otevŚ²t v oknŊ Select. 
 

4  Zvolte jinĨ pad. 
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Ukl§d§n² songŢ, stylu, padŢ a akordovĨch 
sekvenc² 

 

 
 
 

PŚ²kaz menu pro uloģen² songŢ z hlavn² str§nky 
 

Songy lze nyn² ukl§dat kamkoliv, i z hlavn² str§nky. Nejste uģ omezeni jen na 
jejich pŚeps§n². 

 

1 Po vĨbŊru songu zvolte pŚ²kaz Save Song, v menu str§nky ( ). 
 

 
 
Zobraz² se dialog Save Song. 

 

 
 
 
 

Jm®no songu 
 
 
 

Dotykem otevŚete 
okno Select a 
zvol²te jin® c²lov® 
m²sto 

 

 
 
 
Postup je stejnĨ jiģ popsanĨ na konci kapitoly Nahr§v§n² a editace songŢ 
v Uģivatelsk®m manu§lu. 
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PŚ²kaz menu pro uloģen² stylŢ z hlavn² str§nky 
 

Styly lze nyn² ukl§dat kamkoliv, i z hlavn² str§nky. Nejste uģ omezeni jen na jejich 
pŚeps§n². 

 

1 Po vĨbŊru songu zvolte pŚ²kaz Save Song, v menu str§nky ( ). 
 

 
 
Zobraz² se dialog Save Pad. 

 
 

 
ZdrojovĨ styl 

 
Jm®no stylu 

 

 
 

Dotykem otevŚete 
okno Select a 
zvol²te jin® c²lov® 
m²sto 

 
 

 
Postup je stejnĨ, jak jsme popsali na konci kapitoly Nahr§v§n² a editace songŢ 
v Uģivatelsk®m manu§lu. 
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PŚ²kaz menu pro uloģen² padŢ do stylu 
 

Pady lze nyn² uloģit do User stylu jako alternativu k jejich speci§ln² knihovnŊ, 
pŚ²kazem Save Pad. UpozorŔujeme, ģe padŢ uloģ²te tak® pŚi uloģen² User stylu. 

 

Styly mohou obsahovat ļtyŚi pady. Po vĨbŊru stylu jsou automaticky zvoleny ļtyŚi 
pady. 

 

ZmŊny proveden® u padŢ, mŢģete uloģit do User stylu. Styly z vĨroby nelze 
pŚepsat. Chcete-li editovat a upravit styl z vĨroby, zkop²rujte jej do oblasti User. 

 

 
 

ǐ OtevŚen² dialogu Save na displeji 
 

> Po vĨbŊru User stylu zvolte pŚ²kaz Save Pad, v menu str§nky ( ). 
 

 
 
Zobraz² se dialog Save Pad. 

 
 
 

ZdrojovĨ pad  
 
Jm®no padu  

 
Library/Style 

 
 
 

Dotykem otevŚete 
okno Select a 
zvol²te jin® c²lov® 
m²sto 
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ǐ PŚejmenov§n² padu 
 

V dialogu Save Pad mŢģete pad pŚejmenovat. 
 

1 Stiskem tlaļ²tka Text Edit ( ) spust²te virtu§ln² kl§vesnici a mŢģete jm®no 
upravit. 

 

2  Jakmile dokonļ²te ¼pravu jm®na, potvrŅte tlaļ²tkem OK pod virtu§ln² 
klaviaturou. 

 

 
 

ǐ Zvolte Library nebo Style 
 

ZmŊny proveden® u padŢ, mŢģete uloģit do knihovny Pad Library nebo do User 
stylu. 

 

> Tlaļ²tkem to Library / to Style vyberte, kam chcete Pad uloģit. 
 

 
 

 
 

ǐ Uloģen² do Pad #1 
 

> Pokud jste se rozhodli ukl§dat do aktu§ln²ho User stylu, Pad #1 je jiģ vybr§n, 
takģe staļ² stisknout tlaļ²tko Save. 
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ǐ Uloģen² do jin®ho padu 
 

1 Pokud chcete uloģit pad do stejn®ho stylu, ale na jin® m²sto, kliknŊte na 
ġipku u parametru Select Style Pad, t²m otevŚete menu, kde vyberete jin® m²sto. 

 

 
 

2  PotvrŅte uloģen² tlaļ²tkem Save. 
 

 

VAROVĆNĉ: Pad v c²lov® pamŊti bude pŚepsanĨ. 
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PŚ²kaz menu pro uloģen² akordov® sekvence do stylu 
 

Akordov® sekvence lze nyn² uloģit do User stylu jako alternativu k jejich speci§ln² 
knihovnŊ, pŚ²kazem Save Chord Sequence. UpozorŔujeme, ģe akordovou 
sekvenci uloģ²te tak® pŚi uloģen² User stylu. 

 

Styly mohou obsahovat akordovou sekvenci. Po vĨbŊru stylu, je automaticky 
zvolena akordov§ sekvence, kter§ se k tomuto stylu hod². 

 

ZmŊny proveden® u akordovĨch sekvenc² mŢģete uloģit do User stylu. Styly 
z vĨroby nelze pŚepsat. Chcete-li editovat a upravit styl z vĨroby, zkop²rujte jej do 
oblasti User. 

 

 
 

ǐ OtevŚen² dialogu Save na displeji 
 

> Po vĨbŊru User stylu zvolte pŚ²kaz Save Chord Sequence v menu str§nky ( ). 
 

 
 
Zobraz² se dialog Save Chord Sequence. 

 

 
Zdrojov§ akordov§ 
sekvence 

 

Jm®no akordov® 
sekvence 

 

Library/Style 
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ǐ PŚejmenov§n² akordov® sekvence 
 

V dialogu Save Chord Sequence mŢģete sekvenci pŚejmenovat. 
 

1 Stiskem tlaļ²tka Text Edit ( ) spust²te virtu§ln² kl§vesnici a mŢģete jm®no 
upravit. 

 

2  Jakmile dokonļ²te ¼pravu jm®na, potvrŅte tlaļ²tkem OK pod virtu§ln² 
klaviaturou. 

 

 
 

ǐ Uloģen² akordov® sekvence 
 

> Ve stylu je jedna pamŊŠ pro akordovou sekvenci, takģe staļ² stisknout tlaļ²tko 
Save. 

 
 

VAROVĆNĉ: Akordov§ sekvence v c²lov® pamŊti bude pŚepsan§. 
 

 

Akordov® sekvence mŢģete ukl§dat do stylŢ a poloģek SongBooku Akordovou 
sekvenci pak uloģ²te do User stylu nebo poloģky Songbooku. 
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Style/Pad Edit > Main str§nka 
 

 
 
 

Podpora v²ce stupnic u stylŢ 
 

KaģdĨ prvek stylu m§ jinĨ Meter/Time Signature. Stupnici lze zmŊnit pouze 
tehdy, kdyģ je prvek stylu pr§zdnĨ, nen² v nŊm nic nahran®ho. 

 

To neplat² pro pady, kter® obsahuj² jedinĨ prvek. 
 

1 Pokud chcete editovat styl, zvolte jej. 
 

2 Stiskem tlaļ²tka REC/EDIT na ovl§dac²m panelu se otevŚe menu Record/Edit. 
 

> Chcete-li upravit st§vaj²c² styl, stisknŊte tlaļ²tko Style Edit v menu. Pokud 
chcete vytvoŚit novĨ styl, stisknŊte tlaļ²tko New Style v menu a potvrŅte, zda 
akceptujete ztr§tu neuloģenĨch zmŊn. V obou pŚ²padech vstoup²te na hlavn² 
str§nku reģimu Song Edit mode. 

 

3 Ve vyjet®m menu Element vyberte prvek stylu. AlternativnŊ: Ve stylech, stiskem 
pŚ²sluġn®ho tlaļ²tka na ovl§dac²m panelu vyberte jeden prvek stylu (INTRO 1 é 
ENDING 3). 

 

4 Parametrem Meter zvol²te i rytmus (time signature) prvku stylu. 
 

 
 

5 SpusŠte nahr§v§n² a rytmus se nahraje do vybran®ho prvku stylu nebo padu. 
 

Chcete-li po nahr§n² rytmus zmŊnit, budete muset odstranit vġechny akordov® 
variace aktu§ln²ho prvku stylu nebo padu. MŢģete to udŊlat buŅ pŚ²kazem Delete 
Current Chord Variation na hlavn² str§nce reģimu Style Edit mode, nebo pouģ²t 
funkci Style/Pad Edit > Menu > Style/Pad Edit > Cut Measure. 
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Editace reģimu Cue mode, pro Ending 3 ve stylech 
 

Nyn² mŢģete tak® zvolit reģim Cue Mode pro prvek stylu Ending 3. 
 

1 Pokud chcete editovat styl, zvolte jej. 
 

2 Stiskem tlaļ²tka REC/EDIT na ovl§dac²m panelu se otevŚe menu Record/Edit. 
 

3 Chcete-li upravit st§vaj²c² styl, stisknŊte tlaļ²tko Style Edit v menu. Pokud 
chcete vytvoŚit novĨ styl, stisknŊte tlaļ²tko New Style v menu a potvrŅte, zda 
akceptujete ztr§tu neuloģenĨch zmŊn. V obou pŚ²padech vstoup²te na hlavn² 
str§nku reģimu Song Edit mode. 

 

4 Ve vyjet®m menu Element vyberte prvek stylu. AlternativnŊ: Ve stylech, stiskem 
pŚ²sluġn®ho tlaļ²tka na ovl§dac²m panelu vyberte jeden prvek stylu (INTRO 1 é 
ENDING 3). 

 

5 Pomoc² parametru Cue mode nastavte reģim Cue mode pro vybranĨ prvek 
stylu. 
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Style > Chords 
 

 
 
 

Editace akordov® stopy ve stylech 
 

Ke stopŊ Chords m§te pŚ²stup na str§nce Event Edit v reģimu Style Edit mode, 
pokud jste zvolili Intro nebo Ending. Tato stopa obsahuje Key Signature patternu 
a akordy. 

 

>  Key Signature je pŢvodn² kl²ļ vybran®ho patternu. Prvn² akord v tomto 
patternu ne vģdy odpov²d§ Key signature (pattern, kterĨ je napŚ. v t·ninŊ D moll, 
by mohl zaļ²t s F dur akordem, coģ je akord, hranĨ od tŚet² noty stupnice D moll). 

 

Kdyģ je na klaviatuŚe detekovanĨ akord, propoj² se s pŢvodn² t·ninou a vzor se 
transponuje odpov²daj²c²m zpŢsobem. 

 

>  Chord ud§losti vyuģijete pro pŚehr§v§n² akordovĨch rozvojŢ na stop§ch Guitar 
Mode, na stop§ch Style a Pad (za pŚedpokladu, ģe nejsou nastaveny s NTT typu 
No Transpose) a Keyboard Ensemble (pokud je povolen). Tyto akordy vid²te hr§t 
v oblasti Chords v horn² ļ§sti kaģd® str§nky. 

 

Ve stylu mohou pouze prvky stylu Intro a Ending obsahovat akordovĨ rozvoj. 
Obvykle jsou pro akordovĨ rozvoj vyhrazeny pouze Intro 1 a Ending 1. 

 

 
 

Dalġ² akordov® typy pro stopu Chords 
 

Na stopu Chords bylo pŚid§no 86 novĨch typŢ akordŢ. Akordy byly dŚ²ve 
k dispozici pouze pro reģim Guitar Mode. Najdete je v tabulce obsaģen® n²ģe, 
v Programov§n² akordovĨch rozvojŢ pro Intro a Ending, v sekci Pa5X. 
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Editace stopy Chords 
 
 

 

ǐ JdŊte na str§nku Style Edit > Event Edit 
 

1 Pokud chcete editovat styl, zvolte jej. 
 

2 Stiskem tlaļ²tka REC/EDIT na ovl§dac²m panelu se otevŚe menu Record/Edit. 
 

3 Chcete-li upravit st§vaj²c² styl, stisknŊte tlaļ²tko Style Edit v menu. Pokud 
chcete vytvoŚit novĨ styl, stisknŊte tlaļ²tko New Style v menu a potvrŅte, zda 
akceptujete ztr§tu neuloģenĨch zmŊn. V obou pŚ²padech vstoup²te na hlavn² 
str§nku reģimu Style Edit mode. 

 

4 Stiskem tlaļ²tka MENU na ovl§dac²m panelu, a tlaļ²tkem Event Edit se vr§t²te 
na str§nku Event Edit. 

 

 
 

5 Vyberte jeden z  prvkŢ stylu, kde chcete upravit stopu Chords. Tato stopa je 
dostupn§ pro prvky stylu Intro 1-3 a Ending 1-3. 

 

6 Ve vyjet®m menu Element vyberte prvek stylu (mezi Intro 1-3 a Ending 1-3). 
AlternativnŊ, stiskem pŚ²sluġn®ho tlaļ²tka na ovl§dac²m panelu vyberte jeden 
prvek stylu (INTRO 1-3 nebo ENDING 3). 

 

7 Ve vyjet®m menu CV si vyberte akordovou variaci pro zvolenĨ prvek stylu. 
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8 Ve vyjet®m menu Track vyberte stopu Chords. 

 

 
 

 
 

ǐ Proch§zen² seznamu 
 

> Ud§losti proch§z²te pomoc² jezdce. 
 

> PopŚ. stiskem tlaļ²tka Go Meas. pŚejdete na jinĨ takt. Objev² se dialog Go To 
Measure. Zdejte c²lovĨ takt a stiskem OK volbu potvrŅte. Bude zvolena prvn² 
ud§lost v c²lov®m taktu. 

 

 
 

ǐ Editace rytmu (Key Signature) 
 

1 Vybere jeden z prvkŢ stylu, kterĨ obsahuje stopu Chords (Intro 1-3 nebo 
Ending 1-3). 

 

2 Ve vyjet®m menu Track vyberte stopu Chords. 
 

3 Stiskem tlaļ²tek DIAL nebo UP/DOWN pak mŊn²te rytmus. 
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ǐ Vkl§d§n² akordŢ 
 

1 Vol² jeden z prvkŢ stylu, obsahuj²c² stopu Chords (Intro 1-3 nebo Ending 1-3). 
 

2  Ve vyjet®m menu Track vyberte stopu Chords. 
 

3  Vloģte novĨ akord. 
 

> Pokud skladba neobsahuje ģ§dn® akordy, dotknŊte se linky Key Signature. Na 
zaļ§tku patternu bude vloģen novĨ akord. 

 

> Pokud stopa obsahuje akord, dotknŊte se toho, kterĨ je nejbl²ģe k pozici, kam 
chcete novĨ akord vloģit. 

 

4  Stiskem tlaļ²tka Insert novĨ akord pŚid§te. 
 

 
 

ǐ Editace akordu 
 

Typ a polohu akordu mŢģete mŊnit. 
 

>  DotknŊte se ud§losti a editujte ji. 
 

 
Measure/Position Type Root Type Extension 

 
> Zvolte M (Measure), a ovladaļem DIAL nebo tlaļ²tky UP/DOWN upravte pozici 
ud§losti. PopŚ. druhĨm dotykem spust²te numerickou kl§vesnici. 

 

> Zvolte parametr Root a ovladaļem DIAL nebo tlaļ²tky UP/DOWN zmŊn²te 
t·niku akordu. 

 

>  Zvolte parametry Type a Extension, a ovladaļem DIAL nebo tlaļ²tky 
UP/DOWN je upravte. 

 

 
 

ǐ Vymaz§n² akordu 
 

Ud§losti Chord mŢģete vymazat. 
 

1 Dotykem ud§losti Chord ji zvol²te. 
 

2 Stiskem tlaļ²tka Delete zvolenĨ akord vymaģete. 
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Programov§n² akordov®ho rozvoje, pro Intro a Ending, 
v Pa5X 

 

PŚi programov§n² stylu v reģimu ¼pravy stylu mus² bĨt akordy zad§ny jako ud§losti 
Chord (ekvivalent MIDI Text Meta Events) na stopŊ Chords. 

 

1 JdŊte na str§nku Style Edit >Menu > Event Edit. 
 

2 Vyberte Intro nebo Ending Style Element. 
 

3 Vyberte stopu Chords. 
 

4 Vloģte ud§lost Chord a tlaļ²tky DIAL nebo UP/DOWN ji upravte, popŚ. jej² 
polohu. Pomoc² Value 1 vyberte t·niku akordu (n§zvy not jsou od C do H). 
Pomoc² Value 2 vyberte Chord type. Volbou Value 3 zvolte basovĨ t·n 
sloģen®ho akordu. 

 
Viz zkratky typŢ akordŢ v tabulce n²ģe, Zkratky a dynamika odpov²daj²c² typu akordŢ. 


